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Getting Started
 WARNING

See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.

1 Connect to a Wi‑Fi® network (Connecting to a Wi‑Fi Network, 
page 23)(optional).

2 Pair your Bluetooth® phone and headset (Pairing Your Phone 
and Headset, page 13) (optional).

3 Update the maps and software on your device (Product 
Updates, page 24).

4 Acquire GPS signals (Acquiring GPS Signals, page 1).
5 Mount the device and connect it to power (Installation, 

page 2).
6 Adjust the screen brightness (Adjusting the Screen 

Brightness, page 1).
7 Navigate to your destination (Starting a Route, page 14).

Device Overview

Power button

microSD® memory card slot

USB power and data port

Turning the Device On or Off
• To turn the device on, press the power button, or connect the 

device to power.
• To put the device in power saving mode, press the power 

button while the device is on.
While in power saving mode, the screen is off and the device 
uses very little power, but it can wake instantly for use.
TIP: You can charge your device faster by putting it in power 
saving mode while charging the battery.

• To turn off the device completely, hold the power button until 
a prompt appears on the screen, and select Off.
The prompt appears after five seconds. If you release the 
power button before the prompt appears, the device enters 
power saving mode.

Acquiring GPS Signals
When you turn on your navigation device, the GPS receiver 
must collect satellite data and establish the current location. The 
time required to acquire satellite signals varies based on several 
factors, including how far you are from the location where you 
last used your navigation device, whether you have a clear view 
of the sky, and how long it has been since you last used your 
navigation device. The first time you turn on your navigation 
device, it may take several minutes to acquire satellite signals.
1 Turn on the device.
2 Wait while the device locates satellites.

3 If necessary, go to an open area, away from tall buildings and 
trees.
 in the status bar indicates the satellite signal strength. When 

at least half the bars are filled, the device is ready for navigation.

Status Bar Icons
The status bar is located at the top of the main menu. The status 
bar icons display information about features on the device. You 
can select some icons to change settings or view additional 
information.

GPS signal status. Hold to view GPS accuracy and acquired 
satellite information (Viewing GPS Signal Status, page 29).
Bluetooth technology status. Select to view the Bluetooth 
settings (Bluetooth Settings, page 22).
Wi-fi signal strength. Select to change the wi-fi settings (Wi‑Fi 
Settings, page 22).
Connected to hands-free calling. Select to place a phone call 
(Hands-Free Calling, page 14).
Active vehicle profile. Select to view the vehicle profile settings.
Current time. Select to set the time (Setting the Time, page 22).
Battery charge level.
Tread app connection status (Pairing Your Phone and Headset, 
page 13).
Temperature. Select to view the weather forecast (Viewing the 
Weather Forecast, page 10).
Fuel status. Select to view fuel tracking information (Fuel 
Tracking, page 21).

Using the On-Screen Buttons
On-screen buttons allow you to navigate the pages, menus, and 
menu options on your device.
• Select  to return to the previous menu screen.
• Hold  to quickly return to the main menu.
• Select  or  to scroll through lists or menus.
• Hold  or  to scroll faster.
• Select  to see a context-based menu of options for the 

current screen.

Adjusting the Volume
1 Select .
2 Select an option:

• Use the slider bar to adjust the volume.
• Select  to mute the device.
• Select a check box to enable or disable additional sound 

options.

Using the Audio Mixer
You can use the audio mixer to set the volume levels for 
different audio types, such as navigation prompts or phone calls. 
The level for each audio type is a percentage of the master 
volume.
1 Select .
2 Select Mixer.
3 Use the sliders to adjust the volume for each audio type.

Adjusting the Screen Brightness
1 Select  > Display > Brightness.
2 Use the slider bar to adjust the brightness.

Vehicle Profiles
 WARNING

Vehicle profile selections are not used to calculate route 
suggestions.
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Your vehicle profile is only used to display which trails your 
vehicle can use, based on the US Forest Service Motor Vehicle 
Use Maps. Limitation may exist in that map data such that your 
device cannot account for trail conditions in all cases. Always 
defer to all posted trail signs and conditions when making driving 
decisions.

Vehicle profiles allow you to choose different settings based on 
each vehicle you use with the device. The current vehicle profile 
is indicated by an icon in the status bar.

Motorcycle mode
ATV mode
Side-by-side mode
Full size mode
Snowmobile mode

Adding a Vehicle Profile
You can add a vehicle profile for each vehicle to be used with 
your device.
1 Select the vehicle profile icon from the status bar, and select 

.
2 Select an option:

• To add a motorcycle, select Motorcycle.
• To add an ATV, select ATV.
• To add a side-by-side, select Side-by-Side.
• To add a full size vehicle, select Full Size.
• To add a snowmobile, select Snowmobile.

3 Follow the on-screen instructions to enter the vehicle 
characteristics.

Choosing a Vehicle Profile
Select the vehicle profile icon on the status bar.

Installation
Mounting Your Device in an ATV or Side-by-
Side
Power Cable Overview

 WARNING
Garmin® strongly recommends having an experienced installer 
with the proper knowledge of electrical systems install the 
device. Incorrectly wiring the power cable can result in damage 
to the vehicle or the battery and can cause bodily injury.
See the Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.

Mount connector

10 to 30 Vdc system power (red)

System ground (black)

Mounting Considerations
• The device must be mounted close to the bus bar or battery 

and within the range of the supplied power cable.
• The mounting location must allow for the routing and 

connection of all cables.
• Excess wire should be bundled and secured using the 

included zip ties.

• The electrical contacts must be free from paint.

Mounting the Device on a Roll Bar
1 Using a flat head screwdriver or 9/32 in. (7 mm) nut driver, 

loosen the bolt  on the roll bar mount until the ring 
separates.

2 Place the mount around the roll bar.
3 Tighten the bolt on the mount until the ring is secure.
4 Insert the ball on the Group Ride mount  into the double-

socket arm .

5 Tighten the knob  slightly.
6 If necessary, rotate the Group Ride mount  so the Garmin 

logo faces up, and adjust the mount for better viewing and 
operation.

7 Tighten the knob  to secure the mount.
8 Press the device into the Group Ride mount until it snaps into 

place.
9 Connect the Group Ride power cable  to the connector on 

the vehicle wiring harness.
10Tighten the collar around the connected power cables.
11Route the power cable along a suitable path in your vehicle, 

and secure it using the included zip ties.

Mounting the Antenna
NOTE: The mounted antenna must be at least 4 cm (1.57 in.) 
away from the nearest roll bar or metal surface to avoid radio 
interference.
You can use the external antenna mount to mount your antenna 
in a more suitable location for your vehicle, such as a roll bar at 
the rear of your vehicle, to receive better radio reception. For the 
best results, use this method for vehicles that have a roll cage.
1 Screw down and tighten the antenna cable  onto the Group 

Ride mount .
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2 Find a suitable location for the antenna.
3 Using a flat head screwdriver or 5/16 in. (8 mm) nut driver, 

loosen the bolt  on the external antenna mount until the 
ring separates.

4 Place the mount around the roll bar.
5 Tighten the bolt on the mount until the ring is secure.
6 Screw down and tighten the antenna  onto the external 

antenna mount plate.
7 Route the antenna cable along a suitable path in your 

vehicle, and secure it using the included zip ties.

Installing the Antenna on the Group Ride Mount
NOTE: The mounted antenna must be at least 4 cm (1.57 in.) 
away from the nearest roll bar or metal surface to avoid radio 
interference.
For the best range performance, use the external antenna 
mount. You can mount the antenna directly onto the Group Ride 
mount when it is not possible to use the external antenna mount 
(Mounting the Antenna, page 2).

Screw down and tighten the antenna onto the Group Ride 
mount.

Installing the Fist Microphone and Mount
Before you can attach the fist microphone mount to your 
dashboard, you must select a suitable location on the 
dashboard.

 WARNING
It is your responsibility to ensure the mounting location complies 
with all applicable laws and ordinances, and does not block your 
view of the road during the safe operation of your vehicle.

NOTICE
Avoid wires, gauges, air bags, air bag covers, HVAC, and other 
items when drilling pilot holes and attaching the mount to the 
vehicle. Garmin is not responsible for any damages or 
consequences arising from the installation.

NOTE: This feature is not available on all product models.
1 Align and insert the connector on the fist microphone onto the 

Group Ride mount.

2 Tighten the collar around the connected cable.
3 Place the mount  on the selected location.

4 Using the mount as a template, mark the three screw 
locations.

5 Drill pilot holes (optional).
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For some types of mounting material, drilling pilot holes is 
necessary.

6 Securely fasten the mount to the surface using the supplied 
screws .

7 Slide the fist microphone  onto the mount.

Removing Your Device from the Mount
1 Press the release button on the top of the mount.
2 Lift out the device.

Replacing the Trim Ring
You can replace the trim ring on your device with one of the 
included, colored trim rings.
1 Remove the device from the mount.
2 Pull back on the existing trim ring to remove it from the 

device.

3 Place the new trim ring on the device and snap it into place.

Off-Road Navigation Features
Routes
A route is a path from your current location to one or more 
destinations.
• For off-road use, you can set the device to calculate point-to-

point routes in a straight line (Straight Line Routes, 
page 4).

• The device calculates a recommended route to your 
destination based on the preferences you set, including the 
route calculation mode (Changing the Route Calculation 
Mode, page 16) and avoidances (Avoiding Delays, Tolls, 
and Areas, page 16).

• You can start navigating to your destination quickly using the 
recommended route, or you can select an alternate route 
(Starting a Route, page 14).

• If there are specific roads you need to use or avoid, you can 
customize the route (Shaping Your Route, page 15).

• You can add multiple destinations to a route (Adding a 
Location to Your Route, page 15).

Straight Line Routes
For off-road use, the device guides you to your destination using 
a straight line route. You can set multiple waypoints to navigate 
a route through areas without roads.

Distance to the destination.

Route highlighted on the map.

Vehicle speed.

Map tools. Provides tools to show you more information about your 
route and surroundings.
Map layers. Allows you to change the map orientation and add 
topographic and BirdsEye imagery to your map view.
Map perspective. Allows you to change the map perspective 
between track up, 2-D, and 3-D.

Skipping the Next Stop on Your Route
You can skip an upcoming location you previously added to your 
route.

From the map, select  > Yes.

Stopping the Route
From the map, select  > Stop.

Tracks
A track is a recording of your path. The track log contains 
information about the recorded path, including time, location, 
and elevation information.

Recording Tracks
Tracking records your path. When you start tracking, your 
device logs your location and updates the track line. If your 
device is paired with a Garmin Explore™ account, your device 
periodically synchronizes recorded tracks with the app.
1 From the main screen, select Track.
2 Select Start.

Navigating a Track
You can navigate a saved track using the Garmin Explore app 
on your device.
1 Select Explore > Tracks.
2 Select a track.
3 Select Go!.

Viewing Your Collections on the Map
You can view your Garmin Explore collections directly on the 
map. You must enable the collections map layer to use this 
feature.
NOTE: If you do not assign a collection category to your Garmin 
Explore data, it appears as an unorganized collection.
1 Select View Map >  > Collections.
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2 Select one or more collection categories from the list.
3 Select Save.

Your collections appear as icons on the map.

Pitch and Roll
 WARNING

The Pitch and Roll application is intended to show vehicle 
angles based on calibrated measurements only. You are 
responsible for calibrating the device. Changes to the position of 
the device after calibration may affect the accuracy of its 
measurements. Measured values are suggestions only based 
on your input into the device. Take readings often and carefully, 
and allow the readings to stabilize after significant changes in 
environmental conditions. Always allow a margin of safety for 
changing conditions and reading errors. Failure to account for 
your vehicle and your environment could cause an incident 
resulting in death or serious injury.

The device alerts you if your vehicle pitches or rolls at an angle 
that could affect the vehicle's stability.

Calibrating Pitch and Roll
You can set the angle of your vehicle to zero at any time.
1 Park your vehicle on a flat, level surface.
2 Adjust the position of your device in the mount so you can 

comfortably view the screen.
3 Select Pitch and Roll > Calibrate.
The values for pitch and roll reset to 0 degrees.

 WARNING
To maintain the best accuracy, you must calibrate pitch and roll 
each time you reposition your device.

Adjusting Warning Angles
You can adjust the angles at which the device activates a pitch 
or roll alert. You are responsible for knowing and setting the 
correct pitch and roll angle for your vehicle.
1 Select Pitch and Roll >  > Warning Angles.
2 Swipe up or down to adjust the pitch or roll warning angles.
3 Select OK.

Enabling or Disabling Warning Angle Alerts
1 Select Pitch and Roll > .
2 Select an option:

• To enable or disable pitch and roll notifications, select 
Pitch and Roll Notifications.

• To enable or disable audible alerts, select Audible Alerts.

Viewing the Altimeter, Barometer, and 
Compass
The device contains internal altimeter, barometer, and compass 
sensors with automatic calibration.

From the main menu, select ABC.

Calibrating the Compass
NOTICE

Calibrate the electronic compass outdoors. To improve heading 
accuracy, do not stand near metal objects or objects that 
influence magnetic fields, such as vehicles, electronic devices, 
buildings, or overhead power lines.

When your device is connected to the mount, it uses GPS data 
to determine your compass heading. When you remove the 
device from the mount, it uses a built-in compass to show your 
heading.

Each time you disconnect your device from the mount, the 
device prompts you to calibrate the compass.
If you experience irregular compass behavior, for example, after 
moving long distances or after extreme temperature changes, 
you can manually calibrate the compass to improve accuracy.
1 Disconnect the device from the mount and move away from 

objects that influence magnetic fields.
2 Select ABC >  > Calibrate Compass.
3 Follow the on-screen instructions.

Group Ride
The Group Ride app allows you to coordinate rides and 
communicate with nearby riders using preset text messages, 
live map locations, and voice communications.

Starting a Group Ride
You can create a group ride that allows you to choose the group 
radio channel, view and remove riders who join your group ride, 
and set the group ride name.
1 From the main menu, select Group Ride > Start a Group 

Ride.
2 Enter your rider name, and select Done.
3 If necessary, select the radio channel, and select Next.
4 Enter the ride name, and select Done.

As riders join your group ride, their names appear on the list.
5 Select Start.

The group ride begins after all riders sync with the group ride.

Joining a Group Ride
You can join a nearby group ride that was created by another 
rider.
NOTE: For some product models, the Group Ride app is located 
in the apps menu.
1 From the main menu, select Group Ride > Nearby Group 

Rides.
2 Select a nearby group ride, and select Join.

Rejoining a Recent Group Ride
You can rejoin any of your ten most-recent group rides.
1 From the main menu, select Group Ride > Recent Group 

Rides.
2 Select a recent group ride, and select Join.

Adding Riders to a Group Ride
You can add riders to a group ride that is already in progress.
1 From the main menu, select Group Ride.
2 If necessary, select .
3 Select Add.

As new riders join the group ride, they appear on the list.
4 Select Continue.

Broadcasting a Message

 WARNING
Do not read, send, or reply to any messages while driving. If you 
do so, you could become distracted by the display, which could 
lead to an accident causing personal injury or death.

You can broadcast a preset message to the members in your 
active group ride that are in range of the VHF radio.
1 From the main menu, select Group Ride.
2 If necessary, select .
3 Select Broadcast to Group.
4 Select a preset message, and select Send.
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Broadcasting a Location

 WARNING
While driving, do not interact with the display to broadcast your 
location. If you do so, you could become distracted by the 
display, which could lead to an accident causing serious 
personal injury or death.

You can broadcast a location to the members in your active 
group ride that are in range of the VHF radio.
1 From the main menu, select Group Ride.
2 If necessary, select .
3 Select Broadcast to Group > Broadcast a Location, and 

select a location.
4 Select Share.

Viewing a Group Ride Notification

 WARNING
Do not read or reply to any notifications while driving. If you do 
so, you could become distracted by the display, which could 
lead to an accident causing serious personal injury or death.

From most pages, a notification appears when the device 
receives a broadcasted group ride location or message. You can 
also view group ride notifications in the Group Ride app.
NOTE: When you are viewing the map, new notifications appear 
in a map tool at the edge of the screen..
1 From the main menu, select Group Ride > , and select a 

notification.
2 Select Go! to navigate to a shared location.

Exiting a Group Ride
1 From the main menu, select Group Ride.
2 If necessary, select .
3 Select Exit > Yes.

Group Ride Settings
From the main menu, select Group Ride > .
Edit Rider Name: Allows you to set your name that displays 

during a group ride. This setting is not available during an 
active group ride.

Rider Map Labels: Sets the label to be displayed on each 
active rider on the map.

Show Tracks on Map: Shows the track that each group ride 
member takes on the map.

Auto Zoom to Group: Enables the map to automatically zoom 
to the active group ride.

Reset Default Settings: Allows you to reset all group ride 
settings to default values. This setting is not available during 
an active group ride.

Radio
NOTE: This feature is not available on all product models.
You can use the radio app to create radio presets, select a radio 
channel, and select squelch codes. To use this feature, you 
must connect the device and the antenna to the Group Ride 
mount. The Tread device configures radio settings automatically 
when you join or create a group ride.

Selecting a Preset
NOTE: For some product models, the Radio app is located in 
the apps menu.
1 From the main menu, select Radio.
2 Select an option:

• To move through available presets, select  or .

• To select a preset from the menu, select Preset.

Selecting a Radio Channel
1 From the main menu, select Radio.
2 Select an option:

• To move to a different channel, select  or .
• To select a MURS channel from the menu, select 

Channel.

Adjusting the Squelch
You can adjust the squelch and change between CTCSS, DCS, 
and Open squelch modes to improve audio quality and avoid 
radio interference in your area.
1 From the main menu, select Radio.
2 Select an option:

• To choose a squelch code within the current mode, select 
 or .

• To adjust the squelch mode, select Open.

Adding a Custom Radio Preset
1 Select Radio > Preset > .
2 Select  or  to select a channel and squelch code.
3 Select Save.

Selecting a Roger Tone
You can select the tone other devices play when you operate 
your radio.
1 Select Radio >  > Roger Tone.
2 Select a roger tone.

The device plays the selected tone.
3 Select Save.

Turning the Radio Off
Select Radio >  > Yes.

Enabling Push-to-Talk with a Headset
You can enable push-to-talk controls for use with a compatible 
Bluetooth headset. This allows you to transmit your voice using 
the voice dial feature on your headset.
1 Select Radio >  > Push to Talk with Headset.
2 If necessary, follow the on-screen instructions to pair your 

headset with the device.
3 Select Push to Talk with Headset.
4 Select .

Transmitting Your Voice
Before you can transmit your voice, you must pair your Tread 
device with a compatible Bluetooth headset or connect the fist 
microphone.
You can transmit your voice over the radio using the connected 
fist microphone or a compatible Bluetooth headset.
NOTE: For some product models, the Radio app is located in 
the apps menu.

Select an option:
• Hold the push-to-talk button on the side of the connected 

fist microphone (Installing the Fist Microphone and Mount, 
page 3).

• From the main menu, select Radio > Push to Talk .
• Use the voice dial feature on your connected Bluetooth 

headset (Enabling Push-to-Talk with a Headset, page 6).
TIP: You can press the pause or stop button to manually 
close the radio.
NOTE: You must enable the Push to Talk with Headset 
setting to use this feature (Radio Settings, page 7).
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Adjusting the Radio Volume
1 Select Radio > .
2 Use the slider bars to adjust the volume.

Radio Settings
From the main menu, select Radio > .
Push to Talk with Headset: Enables you to transmit your voice 

using the push-to-talk button on your compatible headset.
Roger Tone: Sets the roger tone the device plays when you 

operate your radio.
Reset Default Settings: Resets all radio settings and presets to 

factory default values.

inReach® Remote
The inReach remote function allows you to control your inReach 
satellite communication device (sold separately) using your 
Tread device. You can send messages, view weather reports, 
trigger an SOS alert, and more. Go to buy.garmin.com to 
purchase an inReach device.

Connecting an inReach Device
1 Bring the inReach device within 3 m (10 ft.) of your Tread 

device.
2 On your Tread device, select  > inReach.
3 Follow the on-screen instructions on your Tread device to 

complete the pairing process.
After the pairing process is complete, the inReach and Tread 
devices connect automatically when they are within range.

Sending an inReach Message
Before you can send an inReach message using your Tread 
device, you must pair it with a compatible inReach device 
(Connecting an inReach Device, page 7).
You can use your device to send inReach messages to your 
contacts.
1 Select  > inReach > .
2 Select New Message.
3 Select Select Contacts to add one or more contacts.
4 Enter a message.
5 Select Send.

SOS
During an emergency, you can contact the GEOS International 
Emergency Rescue Coordination Center (IERCC) to request 
help. Pressing the SOS button sends a message to the rescue 
coordination center, and they notify the appropriate emergency 
responders of your situation. You can communicate with the 
rescue coordination center during your emergency while you 
wait for help to arrive. You should only use the SOS function in a 
real emergency situation.
Initiating an SOS Rescue
Before you can initiate an SOS rescue using your Tread device, 
you must pair it with a compatible inReach device (Connecting 
an inReach Device, page 7).
NOTE: While in SOS mode, the inReach device cannot be 
turned off.
1 Select  > inReach.
2 Select .
3 Wait for the SOS countdown.

The device sends a default message to the emergency 
response service with details about your location.

4 Reply to the confirmation message from the emergency 
response service.
Your reply lets the emergency response service know that 
you are capable of interacting with them during the rescue.

For the first 10 minutes of your rescue, an updated location is 
sent to the emergency response service every minute. To 
conserve battery power after the first 10 minutes, an updated 
location is sent every 10 minutes when moving, and every 30 
minutes when stationary.

Canceling an SOS Rescue
If you no longer need assistance, you can cancel an SOS 
rescue after it is sent to the emergency response service.

Select Cancel SOS > Cancel SOS.
Your device transmits the cancellation request. When you 
receive a confirmation message from the emergency response 
service, the device returns to normal operation.

Using the Map
You can use the map to navigate a route (Your Route on the 
Map, page 15) or to view a map of your surroundings when no 
route is active.
1 Select View Map.
2 Touch anywhere on the map.
3 Select an option:

• Drag the map to pan left, right, up, or down.
• To add or remove map layers such as topographic and 

BirdsEye imagery, select .
• To zoom in or out, select  or .
• To switch between North Up, 2-D, and 3-D views, select 

.
• To start a route, select a location on the map, and select 

Go! (Starting a Route by Using the Map, page 15).

Map Tools
Map tools provide quick access to information and device 
functions while you view the map. When you activate a map 
tool, it appears in a panel at the edge of the map.
Stop: Stops navigation of the active route.
Edit Route: Allows you to take a detour or skip locations in your 

route (Changing Your Active Route, page 15).
Mute: Mutes the device audio.
Cities Ahead: Shows upcoming cities and services along your 

active route or along a highway (Cities Ahead, page 8).
Up Ahead: Shows upcoming locations along the route or the 

road on which you are traveling (Up Ahead, page 8).
Elevation: Displays elevation changes ahead.
Traffic: Displays traffic conditions along your route or in your 

area (Viewing Upcoming Traffic, page 8). This feature is 
not available in all areas or for all device models.

Trip Data: Displays customizable trip data, such as speed or 
mileage (Viewing Trip Data from the Map, page 8).

Track Recorder: Displays the track data for your active route.
Turns: Displays a list of upcoming turns in your route (Viewing 

Turns and Directions, page 15).
Phone: Displays a list of recent phone calls from your 

connected phone, and displays in-call options while a phone 
call is active (Using In-Call Options, page 14).

Weather: Displays weather conditions for your area.
Report Safety Camera: Allows you to report a speed or red 

light camera. This tool is available only when you have speed 
or red light camera data on your device and you have an 
active connection to the Tread app (Pairing Your Phone and 
Headset, page 13).

Music Player: Displays media controls and media information.
Pitch and Roll: Displays the current angle of your vehicle (Pitch 

and Roll, page 5).
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Group Ride: Displays the distance and direction of the 
members in your group ride (Group Ride, page 5).

Radio: Allows you to use the push-to-talk feature with a 
compatible Bluetooth headset (Enabling Push-to-Talk with a 
Headset, page 6).

Viewing a Map Tool
1 From the map, select .
2 Select a map tool.

The map tool appears in a panel at the edge of the map.
3 When you are done using the map tool, select .

Up Ahead
The Up Ahead tool provides information about upcoming 
locations along your route or the road on which you are 
traveling. You can view upcoming points of interest by category, 
such as restaurants, fuel stations, or rest areas.
You can customize the categories that show in the Up Ahead 
tool.

Viewing Upcoming Locations
1 From the map, select  > Up Ahead.

While you are traveling, the map tool shows the next location 
along your road or route.

2 Select an option:
• If the map tool shows categories, select a category to view 

a list of nearby locations in that category.
• If the map tool shows upcoming locations, select a 

location to view location details or start a route to the 
location.

Customizing the Up Ahead Categories
You can change the location categories that appear in the Up 
Ahead tool.
1 From the map, select  > Up Ahead.
2 Select a category.
3 Select .
4 Select an option:

• To move a category up or down in the list, select and drag 
the arrow next to the category name.

• To change a category, select the category.
• To create a custom category, select a category, select 

Custom Search, and enter the name of a business or 
category.

5 Select Save.

Cities Ahead
While you are traveling on a highway or navigating a route that 
includes a highway, the Cities Ahead tool provides information 
about upcoming cities along the highway. For each city, the map 
tool shows the distance to the highway exit and the services 
available, similar to the information on highway road signs.

Viewing Upcoming Cities and Exit Services
1 From the map, select  > Cities Ahead.

While you are traveling along a highway or an active route, 
the map tool shows information about upcoming cities and 
exits.

2 Select a city.
The device shows a list of points of interest located at the 
selected city exit, such as fuel stations, lodging, or 
restaurants.

3 Select a location, and select Go! to start navigating.

Trip Information
Viewing Trip Data from the Map
Before you can view trip data on the map, you must add the tool 
to the map tools menu.

From the map, select  > Trip Data.
Customizing the Trip Data Fields
1 From the map, select  > Trip Data.
2 Select a trip data field.
3 Select an option.

The new trip data field appears in the trip data map tool.

Viewing the Trip Information Page
The trip information page displays your speed and provides 
statistics about your trip.

From the map, select Speed.

Resetting Trip Information
1 From the map, select Speed.
2 Select  > Reset Field(s).
3 Select an option:

• When not navigating a route, select Select All to reset 
every data field except the speedometer, on the first page.

• Select Reset Overall Data to reset the information on the 
trip computer.

• Select Reset Max. Speed to reset the maximum speed.
• Select Reset Trip B to reset the odometer.

Viewing Upcoming Elevation Changes
You can view upcoming elevation changes along your route. 
This can help you avoid or plan for steep uphill or downhill 
grades.
1 From the map, select  > Elevation.
2 Select the chart to expand it to the full screen.

The device displays your current elevation, and a chart of 
elevation over distance.

3 Select an option:
• Select  or  to change the distance range of the chart.
• Select the arrows to scroll the chart.

Viewing Upcoming Traffic
NOTICE

Garmin is not responsible for the accuracy or timeliness of the 
traffic information.

Before you can use this feature, your device must be receiving 
traffic data (Traffic, page 17).
You can view traffic incidents coming up along your route or 
along the road on which you are traveling.
1 While navigating a route, select  > Traffic.

The nearest upcoming traffic incident appears in a panel on 
the right side of the map.

2 Select the traffic incident to view additional details.

Viewing Traffic on the Map
The traffic map shows color-coded traffic flow and delays on 
nearby roads.
1 From the main menu, select  > Traffic.
2 If necessary, select  > Legend to view the legend for the 

traffic map.

Searching for Traffic Incidents
1 From the main menu, select  > Traffic.
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2 Select  > Incidents.
3 Select an item in the list.
4 If there is more than one incident, use the arrows to view 

additional incidents.

Customizing the Map
Customizing the Map Layers
You can customize which data appear on the map, such as 
topographic maps and BirdsEye imagery.
1 Select  > Map Display > Map Layers.
2 Select the check box next to each layer you want to show on 

the map.
Viewing the Public Lands Map Key
Public lands are color-coded on the map to show who owns a 
specific plot of land. For example, you can see if a plot of land is 
privately owned or if it is part of a national park. You must 
enable the public lands map layer to use this feature 
(Customizing the Map Layers, page 9).
You can view the legend for these colors on the device.

Select  > Map Display > Map Layers >  > Public Lands.

Enabling Adventure Roads and Trails Map Layers
You can enable or disable map layers that display accessible or 
inaccessible roads for different types of motor vehicles.
1 Select  > Map Display > Map Layers >  > Adventure 

Roads & Trails.
2 Select a road or trail type.

Changing the Map Data Field
1 From the map, select a data field.

NOTE: You cannot customize Speed.
2 Select a type of data to display.

Changing the Map Buttons
1 From the map, hold a map button.
2 Select an option:

• To replace a map button, select a map button, and select 
a map button to display.

• To remove a map button, select .
3 Select Save.

Changing the Map Perspective
1 Select  > Map Display > Driving Map View.
2 Select an option:

• Select Track Up to display the map in two dimensions (2-
D), with your direction of travel at the top.

• Select North Up to display the map in 2-D with north at 
the top.

• Select 3-D to display the map in three dimensions.

Using the Apps
Viewing the Owner's Manual on Your Device
You can view the complete owner's manual on the device 
screen in many languages.
1 Select  > Owner's Manual.

The owner's manual appears in the same language as the 
software text.

2 Select  to search the owner's manual (optional).

Music Player
The music player can play music or audio from these sources.

• Music files stored on your Tread device.
• Bluetooth audio from a paired phone.

Adding the Music Player Tool to the Map
The music player map tool enables you to control the music 
player from your map.
1 Open the map.
2 Select  > Music Player.

The music player controls appear on the map.

Changing the Media Source
You can change the source from which media is played on your 
device.
1 Select  > Music Player.
2 Select the current media source .

3 Select an available media source from the list.

BirdsEye Imagery
BirdsEye imagery provides downloadable, high-resolution map 
imagery, including detailed satellite imagery and raster-based 
topographical maps. You can download BirdsEye Satellite 
Imagery directly to your device when it is connected to a Wi‑Fi 
network.

Downloading BirdsEye Imagery
Before you can download BirdsEye imagery directly to your 
device, you must connect to a wireless network (Connecting to a 
Wi‑Fi Network, page 23).
1 Select  > BirdsEye Direct.
2 Select .
3 Select an option:

• To download BirdsEye imagery files for a specific location 
or area, select Location, and select a category.
NOTE: The location defaults to your current location.

• To select an image quality option, select Detail.
• To define the size of the area to be shown in the 

downloaded imagery files, select Size, and enter a 
distance from the selected location.

• To select where to save the downloaded imagery, select 
Save To.

4 Select Download.
5 Enter a name for the downloaded imagery and select Done.

Trip Planner
You can use the trip planner to create and save a trip, which you 
can navigate later. This can be useful for planning a delivery 
route, a vacation, or a road trip. You can edit a saved trip to 
further customize it, including reordering locations, optimizing 
the order of stops, adding suggested attractions, and adding 
shaping points.
You can also use the trip planner to edit and save your active 
route.
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Planning a Trip
A trip can include many destinations, and it must include at least 
a starting location and one destination. The starting location is 
the location from which you plan to start your trip. If you start 
navigating the trip from a different location, the device gives you 
the option to route to your starting location first. For a round trip, 
the starting location and final destination can be the same.
1 Select  > Trip Planner > New Trip.
2 Select Select Start Location.
3 Choose a location for your starting point, and select Select.
4 Select Select Destination.
5 Choose a location for a destination, and select Select.
6 Select Add Location to add more locations (optional).
7 After you have added all the necessary locations, select Next 

> Save.
8 Enter a name, and select Done.

Editing and Reordering Locations in a Trip
1 Select  > Trip Planner > Saved Trips.
2 Select a saved trip.
3 Select a location.
4 Select an option:

• To move the location up or down, select , and drag the 
location to a new position in the trip.

• To add a new location after the selected location, select 
.

• To remove the location, select .
Optimizing the Order of Destinations in a Trip
The device can automatically optimize the order of destinations 
in your trip to create a shorter, more efficient route. The starting 
location and final destination are not changed when you 
optimize the order.

While editing a trip, select  > Optimize Order.

Discovering Attractions Along Your Trip
The device can suggest interesting or popular attractions to add 
to your trip.
1 While editing a trip, select  > Suggest Attractions.
2 Select an attraction to view more information.
3 Select Select to add the attraction to your trip.

Changing Routing Options for a Trip
You can customize how the device calculates the route when 
you start your trip.
1 Select  > Trip Planner > Saved Trips.
2 Select a saved trip.
3 Select the vehicle profile icon, and select the vehicle you plan 

to use while navigating the trip (optional).
4 Select .
5 Select Route Preference to change the calculation mode for 

the trip (Changing the Route Calculation Mode, page 16).

Changing Transportation Modes in a Trip
You can change the transportation modes used to travel in a 
saved trip.
1 Select  > Trip Planner.
2 Select a trip.
3 Select the vehicle icon.
4 Select a transportation mode.
5 Select Select.

Navigating to a Saved Trip
1 Select  > Trip Planner > Saved Trips.

2 Select a saved trip.
3 Select Go!.
4 Select the first location to navigate to, and select Start.

The device calculates a route from your current location to 
the selected location, and then it guides you to the remaining 
trip destinations in order.

Sharing a Route
You can share routes with other Tread devices.
1 Select  > Share Route.
2 Select an option:

• To share a route using Tread, select Garmin Tread™.
• To share a route using a Bluetooth connection, select 

Bluetooth.
• To copy the route to a microSD card, select Memory 

Card.
3 Select a route.
4 Select Done.
5 Follow the on-screen instructions on your Tread device to 

complete the sharing process.

TracBack®

Following Your Recent Track
The TracBack feature records the most recent segment of your 
movement. You can retrace your recent track back to a previous 
location.
1 Select  > TracBack.

Your recent track appears on the map.
2 Select Go!.

Saving Your Recent Track as a Trip
You can save your recent track as a trip, which you can navigate 
later using the trip planner (Navigating to a Saved Trip, 
page 10).
1 Select TracBack.

Your recent track appears on the map.
2 Select  > Save as Trip.
3 Enter a name, and select Done.

Viewing the Weather Forecast
NOTICE

Garmin is not responsible for the accuracy or timeliness of the 
weather data.

Before you can use this feature, your device must be receiving 
weather data. You can connect your device to the Tread app to 
receive weather data (Pairing Your Phone and Headset, 
page 13). 
1 Select  > Weather.

The device shows the current weather conditions and a 
forecast for the next several days.

2 Select a day.
The detailed forecast for that day appears.

Viewing Weather Near a Different City
1 Select  > Weather > Current Location.
2 Select an option:

• To view weather for a favorite city, select a city in the list.
• To add a favorite city, select Add City, and enter a city 

name.
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Viewing the Weather Radar
Before you can use this feature, your device must be connected 
to a supported phone running the Tread app (Pairing Your 
Phone and Headset, page 13).
1 Select  > Weather Radar.
2 Select  to animate the radar map.

Viewing Weather Alerts
Before you can use this feature, your device must be connected 
to a supported phone running the Tread app (Pairing Your 
Phone and Headset, page 13).
NOTE: This feature is not available in all areas.
While you are traveling with your device, weather alerts may 
appear on the map. You can also view a map of weather alerts 
near your current location or near a selected city.
1 Select  > Weather.
2 If necessary, select a city.
3 Select  > Weather Alerts.

Checking Road Conditions
Before you can use this feature, your device must be connected 
to a supported phone running the Tread app (Pairing Your 
Phone and Headset, page 13).
You can view weather-related road conditions for the roads in 
your area, on your route, or in another city.
1 Select  > Weather.
2 If necessary, select a city.
3 Select  > Road Conditions.

Creating a Round-Trip Route
The device can create a round-trip route using a specified 
starting location and a distance, duration, or destination.
1 From the main menu, select  > Round Trip.
2 Select Start Location.
3 Select a location, and select Select.
4 Select Trip Attributes.
5 Select an option:

• Select Choose a Distance to plan your route by distance.
• Select Choose a Duration to plan your route based on 

time.
• Select Choose a Destination to plan your route based on 

a specified location.
6 Select Next.
7 Enter a distance, duration, or destination.
8 Select an option:

• If you entered a distance or duration, select Done.
• If you selected a destination, select Select.

9 Select Add a Direction.
10Select a direction, and select Next.
11Select Calculate.
12Select one or more options:

• Select  to view elevation statistics along your route.
• Select  to shape your route.
• Use the slider to increase or decrease the level of 

adventure on your route.
13Select a route, and select Go!.

Viewing Previous Routes and Destinations
Before you can use this feature, you must enable the travel 
history feature (Device and Privacy Settings, page 23).

You can view your previous routes and places you have stopped 
on the map.

Select  > Where I've Been.

Garmin PowerSwitch™ App

 Opens the app settings menu

 Enters editing mode to customize the app layout and 
functions

 Turns off all outputs

 Power buttons Activates each connected output

Displays input voltage

Displays the total amperage of the selected Garmin 
PowerSwitch device
Displays the device name

Displays Garmin PowerSwitch device tabs and 
custom layout tabs

Activating a Power Switch
Before you can use the Garmin PowerSwitch app to activate a 
switch, you must install your Garmin PowerSwitch device in your 
vehicle and pair it with the Garmin PowerSwitch app.

From the Garmin PowerSwitch app, select a power button to 
turn a switch on or off.

Turning Off All Switches
Select .

Customizing a Button
1 From the Garmin PowerSwitch app screen, select .

The app enters editing mode.
2 Select  on the button you want to customize.
3 Select an option:

• To change the name of the button, select the Button 
Label field, and enter a name.

• To add an icon to the button, select the Icon field, and 
select an icon.

• To change the button color, select a color.
• To change the button mode, select a button mode.
• To adjust the intensity of the switch, use the slider.
• To set the button to activate with a control input, select a 

control input.
4 Select .
5 Select Done.

Assigning a Switch to a Control Input
Before you can use control input functions, you must connect a 
control input to your Garmin PowerSwitch device (Connecting a 
Control Input, page 26).
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You can assign one or more switches to turn on when the 
Garmin PowerSwitch device receives a signal from a control 
input.
1 Select .
2 Select your Garmin PowerSwitch device.
3 Select a control input.
4 Select one or more switches.

Adding a Custom Layout
You can add a custom layout tab to the Garmin PowerSwitch 
app. Buttons added to a custom layout can control multiple 
switches at the same time.
1 From the Garmin PowerSwitch app, select .

The device enters editing mode.
2 Select .
Adding a Button to a Custom Layout
1 From the Garmin PowerSwitch app, select a custom layout 

tab.
2 Select .

The app enters editing mode.
3 Select Add Button.
4 On the new button, select .
5 Select an option:

• To change the name of the button, select the Button 
Label field, and enter a name.

• To add an icon to the button, select the Icon field, and 
select an icon.

• To change the button color, select a color.
6 Select Add Action.
7 If necessary, select a Garmin PowerSwitch device and a 

switch.
8 Select an action:

• To set the button to turn the switch on or off with each 
press, select Toggle.

• To set the button to turn on the switch, select Turn On.
• To set the button to turn off the switch, select Turn Off.

9 Select a button mode:
• To set the button to activate with one touch, select 

Normal.
• To set the button to activate only while touching the 

button, select Momentary.
• To set the button to turn on and off repeatedly, select 

Strobe, and select time intervals.
10 If applicable, use the slider to set the brightness of lights.
11Select .
12 If necessary, select Add Action to add additional actions for 

the button.
You can add one action for every switch on the Garmin 
PowerSwitch device.

Arranging Buttons In a Custom Layout
1 From the Garmin PowerSwitch app, select a custom layout 

tab.
2 Select .

The app enters editing mode.
3 On the button you want to move, hold , and drag the button 

to a new location.
Deleting a Custom Layout or Button
1 From the Garmin PowerSwitch app, select a custom layout 

tab.
2 Select .

The app enters editing mode.
3 Select an option:

• To delete a button, select  on the button you want to 
delete.

• To delete a layout tab, select  on the layout tab.

Routines
Routines automate your Garmin PowerSwitch device. When you 
define a routine on your compatible Garmin navigation device, it 
turns switches on or off automatically when the conditions of the 
routine are met. For example, you can set a routine to turn on a 
switch at specific time each day or when your vehicle reaches a 
specific speed. Routines are available only when using a 
compatible Garmin navigation device.
Adding a Routine
1 From the Garmin PowerSwitch app, select  > Routines.
2 If necessary, select Add Routine.
3 Select When.
4 Select a trigger:

• To set a switch to trigger when your vehicle reaches a 
specific speed, select Speed > Next, and follow the on-
screen instructions to enter speed thresholds.

• To set a switch to trigger at a specific time each day, 
select Time > Next, and enter a time.

• To set a switch to trigger at sunrise, select Sunrise.
• To set a switch to trigger at sunset, select Sunset.

5 Select Add Action.
6 Select a device, a switch, an action, and a button mode.
7 If necessary, use the slider to adjust the dimmer.
8 Select Save.
Editing a Routine
1 From the Garmin PowerSwitch app, select  > Routines.
2 Select  on the routine you want to edit.
3 Select an option:

• To change the trigger for the routine, select When, and 
select a trigger.

• To change an action, select  on the action you want to 
change, and update the action.

• To add an action to the routine, select Add Action, and 
enter information about the action.

4 Select Save.
Deleting a Routine
1 From the Garmin PowerSwitch app, select  > Routines.
2 Select  on the routine you want to delete.

Live Services, Traffic, and 
Smartphone Features

 WARNING
Do not read or reply to any messages or notifications while 
driving. If you do so, you could become distracted by the 
display, which could lead to an accident causing personal injury 
or death.

NOTICE
Garmin is not responsible for the accuracy or timeliness of the 
traffic information.

The Tread app allows your device to receive smart notifications 
and live information, such as live traffic data and weather 
information.
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Live traffic data: Sends live traffic data to your device, such as 
traffic incidents and delays, construction zones, and road 
closings (Traffic, page 17).

Weather information: Sends real-time weather forecasts, road 
conditions, and weather radar to your device (Viewing the 
Weather Forecast, page 10).

Smart Notifications: Displays phone notifications and 
messages on your device. This feature is not available for all 
languages.

Hands-Free calling: Allows you to place and receive phone 
calls through the device using your connected Bluetooth 
headset.

Send locations to device: Allows you to send locations from 
your smartphone to your navigation device.

Bluetooth Feature Status Icons
Status icons appear in the Bluetooth settings next to each paired 
device.
Select  > Wireless Networks.
• A gray icon indicates the feature is disabled or disconnected 

for that device.
• A colored icon indicates the feature is connected and active 

for that device.
Hands-free calling
Smart notifications
Tread features and services
Media streaming
Headset is connected

Pairing Your Phone and Headset
The first time you turn on your device, you are prompted to pair 
your phone and headset. If necessary, you can complete setup 
at a later time by selecting  > Complete Setup. You must pair 
your Tread device with your phone and Bluetooth headset to 
use several Bluetooth features. After the devices are paired, 
they connect automatically when they are turned on and within 
range.
Some features also require the Tread app. You can connect to 
the Tread app during the pairing process or later.
1 Place the Tread device and your headset or phone within 3 m 

(10 ft.) of each other.
2 On your headset or phone, enable Bluetooth wireless 

technology, and set it to be discoverable.
See your headset or phone's owner's manual for more 
information.

3 On the Tread device, select  > Wireless Networks.
4 If necessary, select the check box to enable Bluetooth.
5 Select Search for Devices and choose your headset or 

phone from the list of nearby devices.
6 Follow the on-screen instructions to pair your headset or 

phone with your device.

Smart Notifications
While your device is connected to the Tread app, you can view 
notifications from your smartphone on your Tread device, such 
as text messages, incoming calls, and calendar appointments.
NOTE: You may need to wait a few minutes to receive 
notifications on your navigation device after it connects to the 
Tread app.  appears colored in the Bluetooth settings when 
smart notifications are connected and active (Bluetooth Feature 
Status Icons, page 13).

Receiving Notifications

 WARNING
Do not read or reply to notifications while driving. If you do so, 
you could become distracted by the display, which could lead to 
an accident causing serious personal injury or death.

Before you can use this feature, your device must be connected 
to a supported phone running the Tread app (Pairing Your 
Phone and Headset, page 13).
From most pages, a popup appears when the device receives a 
notification from your smartphone. If the device is moving, you 
must verify you are a passenger and not the driver before you 
can view notifications.
NOTE: If you are viewing the map, notifications appear in a map 
tool.
• To ignore a notification, select OK.

The popup closes, but the notification remains active on your 
phone.

• To view a notification, select View.
• To listen to the notification, select View > Play.

The device reads the notification using text-to-speech 
technology. This feature is not available for all languages.

• To perform additional actions, such as dismissing the 
notification from your phone, select View, and select an 
option.
NOTE: Additional actions are available for only some 
notification types and must be supported by the app 
generating the notification.

Receiving Notifications while Viewing the Map

 WARNING
Do not read or reply to notifications while driving. If you do so, 
you could become distracted by the display, which could lead to 
an accident causing serious personal injury or death.

Before you can use this feature, your device must be connected 
to a supported phone running the Tread app (Pairing Your 
Phone and Headset, page 13).
When you are viewing the map, new notifications appear in a 
map tool at the edge of the screen. If the device is moving, you 
must verify you are a passenger and not the driver before you 
can view notifications.
• To ignore a notification, select , or wait for popup to expire.

The popup closes, but the notification remains active on your 
phone.

• To view a notification, select the notification text.
• To listen to the notification, select Play Message.

The device reads the notification using text-to-speech 
technology. This feature is not available for all languages.

• To perform additional actions, such as dismissing the 
notification from your phone, select View, and select an 
option.
NOTE: Additional actions are available for only some 
notification types and must be supported by the app 
generating the notification.

Viewing the List of Notifications
You can view a list of all active notifications.
1 Select  > Smart Notifications.

The list of notifications appears. Unread notifications appear 
black, and previously read notifications appear gray.

2 Select an option:
• To view a notification, select the notification description.
• To listen to a notification, select .
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The device reads the notification using text-to-speech 
technology. This feature is not available for all languages.

Hands-Free Calling
NOTE: While most phones and headsets are supported and can 
be used, a particular phone or headset cannot be guaranteed to 
be compatible. All features may not be available for your phone.
Using Bluetooth wireless technology, your device can connect to 
your compatible mobile phone and wireless headset or helmet to 
become a hands-free device. To check compatibility, go to 
www.garmin.com/bluetooth.

Placing a Call
1 Select  > Phone.
2 Select an option:

• To dial a number, select Dial, enter the phone number, 
and select Dial.

• To view numbers of recent, missed, or recently dialed or 
received calls, select Call History, select a log, select a 
number, and select Call to dial it.

• To call a contact from your phone book, select Phone 
Book, select a contact, and select Call.

• To call a point of interest location such as a restaurant or 
attraction, select Browse Categories, select a category, 
select a location, and select Call.

Calling Home
Before you can call home, you must enter a phone number for 
your home location.

Select  > Phone > Call Home.

Placing a Call Using Voice Dial
1 Select  > Phone > Voice Dial.
2 Listen for the voice prompt.
3 Say Call, and say the contact name, phone number, or 

location you want to call.

Using In-Call Options
In-call options appear on the map when you answer a call. 
Some options may not be compatible with your phone.
TIP: If you close the in-call options page, you can open it again 
by selecting  from any screen. You can also select  > Phone 
from the map.
• To set up a conference call, select Add Call.
• To transfer audio to your phone, select Call in Progress on 

Navigator.
TIP: You can use this feature if you want to disconnect the 
Bluetooth connection and remain on the call, or if you need 
privacy.

• To use the dial pad, select Keypad.
TIP: You can use this feature to use automated systems, 
such as voice mail.

• To mute the microphone, select Mute.
• To hang up, select End Call.

Setting Up Bluetooth Features for Your 
Apple® Device
By default, all compatible Bluetooth features are enabled when 
you pair your phone. You can enable, disable, or customize 
certain features.

Disabling Bluetooth Features (iPhone®)
By default, all compatible Bluetooth features are enabled when 
you pair your phone. You can disable specific Bluetooth features 
and remain connected to the other features.
1 Select  > Wireless Networks.

2 Select an option:
• To disable all Bluetooth features, clear the Bluetooth 

check box.
• To disable hands-free calling, select the phone name, and 

clear the Phone calls check box.

Setting Up Bluetooth Features for Your 
Smartphone with Android™

By default, all compatible Bluetooth features are enabled when 
you pair your phone. You can enable, disable, or customize 
certain features.

Disabling Bluetooth Features (Android)
By default, all compatible Bluetooth features are enabled when 
you pair your phone. You can disable specific Bluetooth features 
and remain connected to the other features.
1 Select  > Wireless Networks.
2 Select an option:

• To disable all Bluetooth features, clear the Bluetooth 
check box.

• To disable only hands-free calling, select the phone name 
and clear the Phone calls check box.

Enabling or Disabling Bluetooth Features for 
Your Headset
By default, all compatible Bluetooth features are enabled when 
you pair your headset. You can enable or disable certain 
features.
1 Select  > Wireless Networks.
2 Select the headset name.
3 Select an option:

• To disconnect the headset, clear the Headset check box.
• To disable audio from streaming media, clear the Media 

Audio check box.

Disconnecting a Bluetooth Device
You can temporarily disconnect a Bluetooth device without 
deleting it from the paired devices list. The Bluetooth device can 
connect to your Tread device automatically in the future.
1 Select  > Wireless Networks.
2 Select the device to disconnect.
3 Select Disconnect.

Deleting a Paired Phone
You can delete a paired phone to prevent it from automatically 
connecting to your device in the future.
1 Select  > Wireless Networks.
2 Select the phone, and select Forget Device.

Street Navigation
Starting a Route
1 Select Search, and search for a location.
2 Select a location.
3 Select an option:

• To start navigating using the recommended route, select 
Go!.

• To choose an alternate route, select , and select a route.
Alternate routes appear to the right of the map.

• To edit the course of the route, select  > Edit Route, and 
add shaping points to the route (Shaping Your Route, 
page 15).
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The device calculates a route to the location and guides you 
using voice prompts and information on the map (Your Route on 
the Map, page 15). A preview of the major roads in your route 
appears at the edge of the map for several seconds.
If you need to stop at additional destinations, you can add the 
locations to your route (Adding a Location to Your Route, 
page 15).

Starting a Route by Using the Map
You can start a route by selecting a location from the map.
1 Select View Map.
2 Drag and zoom the map to display the area to search.
3 Select a location on the map.
4 Select Go!.

Your Route on the Map
As you travel, the device guides you to your destination using 
voice prompts and information on the map. Instructions for your 
next turn or exit, or other actions appear across the top of the 
map.

Next action in the route. Indicates the next turn, exit, or other action 
and the lane in which you should travel, if available.
Distance to the next action.

Name of the street or exit associated with the next action.

Route highlighted on the map.

Next action in the route. Arrows on the map indicate the location of 
upcoming actions.
Vehicle speed.

Name of the road on which you are traveling.

Estimated arrival time.
TIP: You can touch this field to change the information it shows.
Map tools. Provides tools to show you more information about your 
route and surroundings.
Map layers. Allows you to add map layers such as topographic and 
BirdsEye imagery to your map view.
Map perspective. Allows you to change the map perspective 
between track up, north up, and 3-D.

Active Lane Guidance
As you approach some turns, exits, or interchanges in your 
route, a detailed simulation of the road appears beside the map, 
if available. A colored line  indicates the proper lane for the 
turn.

Viewing Turns and Directions
While navigating a route, you can view upcoming turns, lane 
changes, or other directions for your route.
1 From the map, select an option:

• To view upcoming turns and directions as you navigate, 
select  > Turns.
The map tool displays the next several turns or directions 
beside the map. The list updates automatically as you 
navigate the route.

• To view the complete list of turns and directions for the 
entire route, select the text bar at the top of the map.

2 Select a turn or direction (optional).
Detailed information appears. An image of the junction may 
appear for junctions on major roadways, if available.

Viewing the Entire Route on the Map
1 While navigating a route, select anywhere on the map.
2 Select .

Changing Your Active Route
Adding a Location to Your Route
Before you can add a location to your route, you must be 
navigating a route (Starting a Route, page 14).
You can add locations to the middle or end of your route. For 
example, you can add a fuel station as the next destination in 
your route.
1 From the map, select  > Search.
2 Search for a location.
3 Select a location.
4 Select Go!.
5 Select an option:

• To add the location as the next destination in your route, 
select Add as Next Stop.

• To add the location to the end of your route, select Add as 
Last Stop.

• To add the location and edit the order of destinations in 
your route, select Add to Active Route.

The device re-calculates the route to include the added location 
and guides you to the destinations in order.

Shaping Your Route
Before you can shape your route, you must start a route 
(Starting a Route, page 14).
You can manually shape your route to change its course. This 
allows you to direct the route to use a certain road or go through 
a certain area without adding a destination to the route.
1 Touch anywhere on the map.
2 Select Shape Route.

TIP: You can select  to zoom in on the map and select a 
more precise location.
The device enters route shaping mode and recalculates the 
route to travel through the selected location.

3 Select Go!.
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4 If necessary, select an option:
• To add more shaping points to the route, select additional 

locations on the map.
• To remove a shaping point, select the shaping point and 

select Remove.

Avoiding Delays, Tolls, and Areas
Avoiding Traffic Delays on Your Route
Before you can avoid traffic delays, you must be receiving traffic 
information.
By default, the device optimizes your route to avoid traffic delays 
automatically. If you have disabled this option in the traffic 
settings (Traffic Settings, page 22), you can view and avoid 
traffic delays manually.
1 While navigating a route, select  > Traffic.
2 Select Alternate Route, if available.
3 Select Go!.

Avoiding Toll Roads
Your device can avoid routing you through areas that require 
tolls, such as toll roads, toll bridges, or congestion areas. The 
device may still include a toll area in your route if no other 
reasonable routes are available.
1 Select  > Navigation.
2 Select an option:

NOTE: The menu changes based on your area and the map 
data on your device.
• Select Toll Roads.
• Select Tolls and Fees > Toll Roads.

3 Select an option:
• To be asked each time before routing through a toll area, 

select Always Ask.
• To always avoid tolls, select Avoid.
• To always allow tolls, select Allow.

4 Select Save.

Avoiding Toll Stickers
If the map data on your device contains detailed toll sticker 
information, you can avoid or allow roads that require toll 
stickers for each country.
NOTE: This feature is not available in all areas.
1 Select  > Navigation > Tolls and Fees > Toll Stickers.
2 Select a country.
3 Select an option:

• To be asked each time before routing through an area that 
requires toll stickers, select Always Ask.

• To always avoid roads that require toll stickers, select 
Avoid.

• To always allow roads that require toll stickers, select 
Allow.

4 Select Save.

Avoiding Road Features
1 Select  > Navigation > Avoidances.
2 Select the road features to avoid on your routes, and select 

Save.

Custom Avoidances
Custom avoidances allow you to select specific areas or 
sections of road to avoid. When the device calculates a route, it 
avoids these areas and roads unless no other reasonable route 
is available.

Avoiding a Road
1 Select  > Navigation > Custom Avoidances.
2 If necessary, select Add Avoidance.
3 Select Add Avoid Road.
4 Select the starting point of the section of road to avoid, and 

select Next.
5 Select the ending point of the road section, and select Next.
6 Select Done.
Avoiding an Area
1 Select  > Navigation > Custom Avoidances.
2 If necessary, select Add Avoidance.
3 Select Add Avoid Area.
4 Select the upper-left corner of the area to avoid, and select 

Next.
5 Select the lower-right corner of the area to avoid, and select 

Next.
The selected area is shaded on the map.

6 Select Done.
Disabling a Custom Avoidance
You can disable a custom avoidance without deleting it.
1 Select  > Navigation > Custom Avoidances.
2 Select an avoidance.
3 Select  > Disable.
Deleting Custom Avoidances
1 Select  > Navigation > Custom Avoidances > .
2 Select an option:

• To delete all custom avoidances, select Select All > 
Delete.

• To delete one custom avoidance, select the avoidance, 
and select Delete.

Arriving at Your Destination
When you approach your destination, the device provides 
information to help you complete your route.
•  indicates the location of your destination on the map, and a 

voice prompt announces you are approaching your 
destination.

• When you approach some destinations, the device 
automatically prompts you to search for parking. You can 
select Yes to find nearby parking areas (Parking Near Your 
Destination, page 17).

• When you stop at your destination, the device automatically 
ends the route. If the device does not detect your arrival 
automatically, you can select Stop to end your route.

Changing the Route Calculation Mode
1 Select  > Navigation > Calculation Mode.
2 Select an option:

• Select Faster Time to calculate routes on streets that are 
faster to drive but can be longer in distance.

• Select Straight Line to calculate off-road, point-to-point 
routes in a straight line.

• Select Shorter Distance to calculate routes on streets 
that are shorter in distance but can take more time to 
drive.

Taking a Route Using Garmin Adventurous 
Routing™

Your device can calculate adventurous routes that prefer curvy 
roads, hills, and fewer highways. This feature can provide a 
more enjoyable ride, but it may increase the time or distance to 
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your destination. The Garmin Adventurous Routing feature is not 
compatible with off-road trails.
NOTE: This feature is not available on all device models or for 
all map regions.
1 Select Search > Categories.
2 If necessary, select a subcategory.
3 Select a location.
4 Select .
5 Use the slider to increase or decrease the level of adventure 

of your route.
6 Select Go!

Taking a Detour
You can take a detour for a specified distance along your route 
or detour around specific roads. This is useful if you encounter 
construction zones, closed roads, or poor road conditions.
1 From the map, select  > Edit Route.
2 Select an option:

• To detour your route for a specific distance, select Detour 
by Distance.

• To detour around a specific road on the route, select 
Detour by Road.

Going Home
The first time you start a route home, the device prompts you to 
enter your home location.
1 Select Search > Go Home.
2 If necessary, enter your home location.

Editing Your Home Location
1 Select Search >  > Set Home Location.
2 Enter your home location.

Parking Near Your Destination
Your device can help you find a parking spot near your 
destination. When you approach some destinations, the device 
automatically prompts you to search for parking.
1 Select an option:

• When the device prompts you, select Yes to search for 
nearby parking.

• If the device does not prompt you, select Search > 
Categories > Parking, and select  > My Destination.

2 Select a parking location, and select Go! > Add as Next 
Stop.

The device guides you to the parking area.

Traffic
NOTICE

Garmin is not responsible for the accuracy or timeliness of the 
traffic information.

Your device can provide information about traffic on the road 
ahead or on your route. You can set your device to avoid traffic 
when calculating routes, and to find a new route to your 
destination if a large traffic delay occurs on your active route 
(Traffic Settings, page 22). The traffic map allows you to 
browse the map for traffic delays in your area.
To provide traffic information, your device must be receiving 
traffic data.
• All product models can receive subscription-free traffic data 

using the Tread app.
Traffic data is not available in all areas. For information about 
traffic coverage areas, go to garmin.com/traffic.

Receiving Traffic Data Using Your Smartphone
Your device can receive subscription-free traffic data while 
connected to a smartphone running the Tread app.
1 Connect your device to the Tread app (Pairing Your Phone 

and Headset, page 13).
2 On your Tread device, select  > Traffic, and verify the 

Traffic option is selected.

Viewing Traffic on the Map
The traffic map shows color-coded traffic flow and delays on 
nearby roads.
1 From the main menu, select  > Traffic.
2 If necessary, select  > Legend to view the legend for the 

traffic map.
Searching for Traffic Incidents
1 From the main menu, select  > Traffic.
2 Select  > Incidents.
3 Select an item in the list.
4 If there is more than one incident, use the arrows to view 

additional incidents.

Finding and Saving Locations
The maps loaded in your device contain locations, such as 
restaurants, hotels, auto services, and detailed street 
information. The Search menu helps you find your destination by 
providing several methods to browse, search, and save this 
information.
From the main menu, select Search.
• To quickly search all locations on your device, select 

Search (Finding a Location Using the Search Bar, page 17).
• To find an address, select Address.
• To browse or search pre-loaded points of interest by 

category, select Categories (Finding a Location by Category, 
page 18).

• To search near a different city or area, select  next to the 
current search area (Changing the Search Area, page 18).

• To view and edit your saved locations, select Saved (Saving 
Locations, page 20).

• To view locations you have recently selected from the search 
results, select Recent (Viewing Recently Found Locations, 
page 20).

• To search for RV parks and campgrounds, select Ultimate 
Public Campgrounds (Finding Ultimate Campgrounds 
Points of Interest, page 19).

• To browse and search Tripadvisor® points of interest and 
reviews, select Tripadvisor (Finding Tripadvisor Points of 
Interest, page 20).

• To browse and search HISTORY® points of interest, photos, 
and information, select HISTORY® (Finding HISTORY Points 
of Interest, page 19).

• To find national parks and explore park maps, select 
National Parks (Finding National Parks, page 19).

• To navigate to specific geographic coordinates, select 
Coordinates (Finding a Location Using Coordinates, 
page 19).

Finding a Location Using the Search Bar
You can use the search bar to search for locations by entering a 
category, brand name, address, or city name.
1 Select Search.
2 Select Search in the search bar.
3 Enter all or part of the search term.
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Suggested search terms appear below the search bar.
4 Select an option:

• To search for a type of business, enter a category name 
(for example, "movie theaters").

• To search for a business name, enter all or part of the 
name.

• To search for an address near you, enter the house 
number and street name.

• To search for an address in another city, enter the house 
number, street name, city, and state.

• To search for a city, enter the city and state.
• To search for coordinates, enter latitude and longitude 

coordinates.
5 Select an option:

• To search using a suggested search term, select the term.
• To search using the text you entered, select .

6 If necessary, select a location.

Points of Interest
A point of interest is a place that you may find useful or 
interesting. Points of interest are organized by category and can 
include popular travel destinations such as gas stations, 
restaurants, hotels, and entertainment venues.

Finding a Location by Category
1 Select Search.
2 Select a category, or select Categories.
3 If necessary, select a subcategory.
4 Select a location.

Navigating to Points of Interest Within a Venue
NOTE: This feature may not be available in all areas or for all 
product models.
You can create a route to a point of interest (POI) within a larger 
venue, such as a store in a shopping mall or a specific terminal 
in an airport.
1 Select Search > Search.
2 Enter the name of the venue, and select .
3 Select the venue, and select .
4 Select Explore this Venue, and select a category such as 

restaurants, car rentals, or terminals to view locations within 
the venue.

5 Select the POI, and select Go!.
The device creates a route to the parking area or venue 
entrance closest to the POI. When you arrive at the destination, 
a checkered flag indicates the recommended parking area. A 
labeled point indicates the location of the POI within the venue.

Viewing Your Garmin Explore Points of 
Interest
1 From the main menu, select Explore.
2 Select a data type.
3 Select an item to view the details.

Synchronizing Garmin Explore Account Data
Before you can synchronize account data, you must connect to 
the Tread app and enable Garmin Explore.
You can synchronize data, such as tracks, with your Garmin 
Explore account. This can be helpful to keep your data available 
on each of your compatible devices. Your device periodically 
synchronizes data with your account automatically. You can also 
synchronize data manually at any time.
1 From the main menu, select Explore.

2 Select  > Sync Explore Data.

Location Search Results
By default, the location search results appear in a list, with the 
nearest location at the top. You can scroll down to view more 
results.

Select a location to view the option menu.

 Select to view detailed information about the selected location.

 Select to find parking areas near the location.

 Select to view alternate routes to the locations.

 Select to start navigating to the location using Garmin Adven-
turous Routing.

 Go! Select to start navigating to the location using the recom-
mended route.

 Select to view the search results on the map.

Location Search Results on the Map
You can view the results of a location search on the map instead 
of in a list.
From the location search results, select . The nearest location 
appears at the center of the map, and basic information about 
the selected location appears at the bottom of the map.

Drag the map to view additional search results.

Additional search results. Select to view another location.

Selected location summary. Select to view detailed information 
about the selected location.

 Go! Select to start navigating to the location using the recom-
mended route.

 Select to view the search results in a list.

Changing the Search Area
By default, the device searches near your current location. You 
can also search other areas, such as near your destination, near 
another city, or along your active route.
1 Select Search.
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2 Select .
3 Select an option.

Finding Parking Near Your Current Location
1 Select Search > Parking.
2 Select a parking location.
3 Select Go!.

Finding Parking Near a Specified Location
1 Select Search.
2 Search for a location.
3 From the location search results, select a location.
4 Select .

A list of parking areas near the selected location appears.
5 Select a parking location.
6 Select Go!.

Search Tools
Search tools allow you to search for specific types of locations 
by responding to on-screen prompts.

Finding an Address
NOTE: The order of the steps may change depending on the 
map data loaded on your device.
1 Select Search.
2 If necessary, select  to search near a different city or area.
3 Select Address.
4 Follow the on-screen instructions to enter address 

information.
5 Select the address.

Finding an Intersection
You can search for an intersection or junction between two 
streets, highways, or other roads.
1 Select Search > Intersections.
2 Follow the on-screen instructions to enter street information.
3 Select the intersection.

Finding a Location Using Coordinates
You can find a location using latitude and longitude coordinates.
1 Select Search > Coordinates.
2 If necessary, select , and change the coordinate format or 

datum.
3 Enter the latitude and longitude coordinates.
4 Select View on Map.

Finding Fuel Stations and Prices
Before you can use this feature, your device must be connected 
to a supported phone running the Tread app (Pairing Your 
Phone and Headset, page 13).
You can find nearby fuel stations and compare fuel prices.
1 Select  > Fuel Prices.
2 If necessary, select  > Fuel Type, select a fuel type, and 

select Save.
3 Select a fuel station.

Finding HISTORY Points of Interest
NOTE: This feature is not available on all product models or for 
all map regions.
Your device includes HISTORY points of interest, which allow 
you to find and learn about historically significant locations and 

attractions, such as historic buildings, monuments, museums, 
and notable locations of historic events.
1 Select Search > HISTORY®.
2 Select a category.
3 Select a location.
4 Select  to view a photo and a short summary of the 

location's history.

Finding National Parks
Device models that include maps for North America or the 
United States also include detailed information for national parks 
in the United States. You can navigate to a national park or to a 
location within a national park.
1 Select Search > National Parks.

A list of national parks appears, with the nearest park at the 
top.

2 Select Search, and enter all or part of the park name to 
narrow the results (optional).

3 Select a national park.
A list of categories for locations of features and amenities 
within the park appears below the park name.

4 Select an option:
• To start navigating to the park, select Go!.
• To view more park information or explore the park 

features and amenities, select .
• To quickly find a location within the park, select a category 

from the list below the park name, and select a location.

Finding Ultimate Campgrounds Points of 
Interest
NOTE: This feature is not available in all areas.
Your device includes Ultimate Campgrounds points of interest, 
which allow you to find public campgrounds near your location.
1 Select Search > Ultimate Public Campgrounds.
2 If necessary, select Search Filters, select one or more 

search filters, and select Search.
3 Select a location.

Finding iOverlander™ Points of Interest
NOTICE

You are responsible for understanding and complying with any 
applicable regulations associated with campsites and points of 
interest.

Your device includes iOverlander points of interest, which allow 
you to find points of interest useful for overlanding, such as 
camp sites, repair services, and lodging.
1 Select Search > iOverlander.
2 Select a category.
3 Select a location.

Finding Powersport Points of Interest
Your device includes powersport points of interest, which allow 
you to find points of interest useful for powersports, such as 
vehicle dealers and shops.
1 Select Search > Powersport Locations.
2 Select a location.

Tripadvisor
Your device includes Tripadvisor points of interest and ratings. 
Tripadvisor ratings appear automatically in the search results list 
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for applicable points of interest. You can also search for nearby 
Tripadvisor points of interest and sort by distance or popularity.

Finding Tripadvisor Points of Interest
1 Select Search > Tripadvisor.
2 Select a category.

A list of nearby Tripadvisor points of interest for the category 
appears.

3 Select Sort Results to sort the search results by distance or 
popularity (optional).

Viewing Recently Found Locations
Your device stores a history of the last 50 locations you have 
found.

Select Search > Recent.

Clearing the List of Recently Found Locations
Select Search > Recent >  > Clear > Yes.

Viewing Current Location Information
You can use the Where Am I? page to view information about 
your current location. This feature is helpful if you need to tell 
emergency personnel your location.

From the map, select the vehicle.

Finding Emergency Services and Fuel
You can use the Where Am I? page to find the nearest 
hospitals, police stations, and fuel stations.
1 From the map, select the vehicle.
2 Select Hospitals, Police Stations, Fuel, or Roadside 

Assist..
NOTE: Some service categories are not available in all 
areas.
A list of locations for the selected service appears, with the 
nearest locations at the top.

3 Select a location.
4 Select an option:

• To navigate to the location, select Go!.
• To view the phone number and other location details, 

select .

Getting Directions to Your Current Location
If you need to tell another person how to get to your current 
location, your device can give you a list of directions.
1 From the map, select the vehicle.
2 Select  > Directions to Me.
3 Select a starting location.
4 Select Select.

Adding a Shortcut
You can add shortcuts to the Where To? menu. A shortcut can 
point to a location, a category, or a search tool.
The Where To? menu can contain up to 36 shortcut icons.
1 Select Search > Add Shortcut.
2 Select an item.

Removing a Shortcut
1 Select Search >  > Remove Shortcut(s).
2 Select a shortcut to remove.
3 Select the shortcut again to confirm.
4 Select Done.

Saving Locations
Saving a Location
1 Search for a location (Finding a Location by Category, 

page 18).
2 From the search results, select a location.
3 Select  > Save.
4 Enter a name, and select Done.

Saving Your Current Location
1 From the map, select the vehicle icon.
2 Select Save.
3 Enter a name, and select Done.
4 Select OK.

Editing a Saved Location
1 Select Search > Saved.
2 If necessary, select a category.
3 Select a location.
4 Select .
5 Select  > Edit.
6 Select an option:

• Select Name.
• Select Phone Number.
• Select Categories to assign categories to the saved 

location.
• Select Map Symbol to change the symbol used to mark 

the saved location on a map.
7 Edit the information.
8 Select Done.

Assigning Categories to a Saved Location
You can add custom categories to organize your saved 
locations.
NOTE: Categories appear in the saved locations menu after you 
have saved at least 12 locations.
1 Select Search > Saved.
2 Select a location.
3 Select .
4 Select  > Edit > Categories.
5 Enter one or more category names, separated by commas.
6 If necessary, select a suggested category.
7 Select Done.

Deleting a Saved Location
NOTE: Deleted locations cannot be recovered.
1 Select Search > Saved.
2 Select  > Delete Saved Places.
3 Select the box next to the saved locations to delete, and 

select Delete.

Rider Awareness Features and Alerts
 CAUTION

The rider alerts and speed limit features are for information only 
and do not replace your responsibility to abide by all posted 
speed limit signs and to use safe driving judgment at all times. 
Garmin is not responsible for any traffic fines or citations you 
receive for failing to follow all applicable traffic laws and signs.

Your device provides features that can help encourage safer 
riding, even when you are riding in a familiar area. The device 
plays an audible tone or message and displays information for 
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each alert. You can enable or disable the audible tone or 
message for each type of alert. Not all alerts are available in all 
areas.
School zone or nearby school: The device plays a tone and 

displays the distance to and speed limit (if available) for an 
upcoming school or school zone.

Speed limit reduction: The device plays a tone and displays 
the upcoming reduced speed limit so you can be prepared to 
reduce your speed.

Speeding alert: The device plays a tone and displays a red 
border on the speed limit icon when you exceed the posted 
speed limit for the current road.

Railroad crossing: The device plays a tone and displays the 
distance to an upcoming railroad crossing.

Animal crossing: The device plays a tone and displays the 
distance to an upcoming animal crossing area.

Curve: The device plays a tone and displays the distance to a 
curve in the road.

Slower traffic: The device plays a tone and displays the 
distance to slower traffic when you approach slower traffic at 
a higher speed. Your device must be receiving traffic 
information to use this feature.

Enabling or Disabling Rider Alerts
You can turn off individual audible rider alerts. Visual alerts 
appear even when the audible alert is disabled.
1 Select  > Driver Assistance > Rider Alerts.
2 Select or clear the check box next to each alert.

Red Light and Speed Cameras
NOTICE

Garmin is not responsible for the accuracy of or the 
consequences of using a red light or speed camera database.

NOTE: This feature is not available for all regions or product 
models.
Information about red light and speed camera locations is 
available in some areas for some product models. The device 
alerts you when you approach a reported speed or red light 
camera.
• In some areas, your device can receive live red light and 

speed camera data while connected to a smartphone running 
the Tread app.

• You can use the Garmin Express™ software (garmin.com
/express) to update the camera database stored on your 
device. You should update your device frequently to receive 
the most up-to-date camera information.

Fuel Tracking
You can set your device to estimate your fuel usage, warn you 
when you approach the maximum estimated fuel distance, and 
suggest fuel stops based on your estimated fuel range. When 
fuel tracking is enabled,  indicates the current fuel status.
White: Fuel tracking is disabled, or the device is not connected 

to the mount.
Green: The estimated fuel range is above the fuel tank warning 

level.
Yellow: The estimated fuel range is below the fuel tank warning 

level.
Red: The estimated distance remaining on the tank is 0.

Enabling Fuel Tracking
Before you can enable fuel tracking, the device must be in ATV, 
side-by-side, snowmobile, or motorcycle mode and placed in the 
mount.

When you enable fuel tracking, a fuel gauge appears on the trip 
computer (Viewing the Trip Information Page, page 8).
1 Fill your fuel tank.
2 Select  > Fuel Settings > Fuel Tracking.
3 Select Distance Per Tank.
4 Enter the distance the vehicle travels on a tank of gas and 

select Done.

Setting a Low Fuel Warning
You can set the device to warn you when the tank is low on fuel.
NOTE: The device must be connected to the mount to give low 
fuel warnings.
1 Enable fuel tracking (Enabling Fuel Tracking, page 21).
2 Select Remaining Fuel Warning.
3 Enter a distance, and select Done.
When you have only enough fuel left to travel the distance you 
entered, a low fuel warning appears on the map page.

Resetting the Fuel Tank Mileage
When you refill your fuel tank, you should reset the fuel tank 
mileage on your device to more accurately track your remaining 
fuel.

Select  > Fuel Settings > Reset Fuel Tank.

Viewing Helmet Law Notifications
While you are using a motorcycle vehicle profile, helmet law and 
eye protection notifications may appear on your Tread device. 
Notifications appear the first time your device acquires satellites 
and when your device approaches a location with motorcycle 
safety rules.

NOTICE
Garmin recommends that all riders wear helmets for safety. 
Helmet law notifications are for reference only, are subject to 
change, and are not intended to be considered legal advice. 
Helmet law notifications are available in the U.S. and Canada 
only.

Select the notification to view more details.

Searching for Helmet Laws
You can search for helmet laws by state or province.
1 Select  > Helmet Guide.
2 Select a state or province.

Settings
Map and Vehicle Settings
Select  > Map Display.
Map Vehicle Icon: Sets the vehicle icon that represents your 

position on the map.
Driving Map View: Sets the perspective on the map.
Map Detail: Sets the level of detail on the map. More detail may 

cause the map to draw slower.
Street Map Theme: Changes the color of the map data.
Map Layers: Sets the data that appears on the map page 

(Customizing the Map Layers, page 9).
Auto Zoom: Automatically selects the zoom level for optimal 

use of your map. When disabled, you must zoom in or out 
manually.

Skip Next Stop Confirmation: Sets a confirmation message to 
appear when skipping a location on your route.

myMaps: Sets which installed maps the device uses.
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Enabling Maps
You can enable map products installed on your device.
TIP: To purchase additional map products, go to 
http://buy.garmin.com.
1 Select  > Map Display > myMaps.
2 Select a map.

Navigation Settings
Select  > Navigation.
Calculation Mode: Sets the route calculation method.
Off-Route Recalculation: Sets recalculation preferences when 

navigating away from an active route.
Avoidances: Sets road features to avoid on a route.
Custom Avoidances: Allows you to avoid specific roads or 

areas.
Toll Roads: Sets preferences for avoiding toll roads.
Tolls and Fees: Sets preferences for avoiding toll roads and toll 

stickers.
NOTE: This feature is not available in all areas.

Environmental Zones: Sets the avoidance preferences for 
areas with environmental or emissions restrictions that may 
apply to your vehicle.

Restricted Mode: Disables all functions that require significant 
operator attention.

GPS Simulator: Stops the device from receiving a GPS signal, 
and saves battery power.

Calculation Mode Settings
Select  > Navigation > Calculation Mode.
The route calculation is based on road speeds and vehicle 
acceleration data for a given route.
Faster Time: Calculates routes that are faster to drive but can 

be longer in distance.
Shorter Distance: Calculates routes that are shorter in distance 

but can take more time to drive.
Straight Line: Calculates a direct line from your location to your 

destination.

Setting a Simulated Location
If you are indoors or not receiving satellite signals, you can use 
the GPS simulator to plan routes from a simulated location.
1 Select  > Navigation > GPS Simulator.
2 From the main menu, select View Map.
3 Tap the map twice to select an area.

The address of the location appears at the bottom of the 
screen.

4 Select the location description.
5 Select Set Location.

Bluetooth Settings
Select  > Wireless Networks.
Bluetooth: Enables Bluetooth wireless technology.
Search for Devices: Searches for nearby Bluetooth devices.
Friendly Name: Allows you to enter a friendly name that 

identifies your device on other devices with Bluetooth 
wireless technology.

Wi‑Fi Settings
The wireless network settings allow you to manage Wi‑Fi 
networks.
Select  > Wireless Networks.
Wi-Fi: Enables the Wi‑Fi radio.

Saved Networks: Allows you to edit or remove saved networks.
Search for Networks: Searches for nearby Wi‑Fi networks 

(Connecting to a Wi‑Fi Network, page 23).

Driver Assistance Settings
Select  > Driver Assistance.
Rider Alerts: Allows you to enable or disable alerts for 

upcoming zones or road conditions (Rider Awareness 
Features and Alerts, page 20).

Speeding Alert: Alerts you when you are exceeding the speed 
limit.

Reduced Speed Tone: Alerts you when the speed limit 
decreases.

Route Preview: Shows a preview of the major roads in your 
route when you start navigation.

Proximity Alerts: Alerts you when you approach speed 
cameras or red light cameras.

Display Settings
Select  > Display.
Orientation: Allows you to set the display to portrait (vertical) or 

landscape (horizontal).
NOTE: This feature is not available on all product models.

Color Mode: Allows you to select day or night color mode. If you 
select the Auto option, the device automatically switches to 
day or night colors based on the time of day.

Brightness: Allows you to adjust the display brightness.
Display Timeout: Allows you to set the amount of idle time 

before your device enters sleep mode while using battery 
power.

Screenshot: Allows you to take a picture of the device screen. 
Screenshots are saved in the Screenshot folder of the device 
storage.

Traffic Settings
From the main menu, select  > Traffic.
Traffic: Enables traffic.
Current Provider: Sets the traffic provider to use for traffic data. 

The Auto option selects the best available traffic data 
automatically.

Subscriptions: Lists the current traffic subscriptions.
Optimize Route: Enables the device to use optimized alternate 

routes automatically or upon request (Avoiding Traffic Delays 
on Your Route, page 16).

Traffic Alerts: Sets the traffic delay severity for which the 
device displays a traffic alert.

Units and Time Settings
To open the Units and Time settings page, from the main menu, 
select  > Units & Time.
Current Time: Sets the device time.
Time Format: Allows you to select a 12-hour, 24-hour, or UTC 

display time.
Units: Sets the unit of measure used for distances.
Position Format: Sets the coordinate format and datum used 

for geographical coordinates.

Setting the Time
1 From the main menu, select the time.
2 Select an option:

• To set the time automatically using GPS information, 
select Automatic.

• To set the time manually, drag the numbers up or down.
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Language and Keyboard Settings
To open the Language and Keyboard settings, from the main 
menu, select  > Language & Keyboard.
Voice Language: Sets the language for voice prompts.
Text Language: Sets all on-screen text to the selected 

language.
NOTE: Changing the text language does not change the 
language of user-entered data or map data, such as street 
names.

Keyboard Language: Enables keyboard languages.

Device and Privacy Settings
Select  > Device.
About: Displays the software version number, the unit ID 

number, and information on several other software features.
Regulatory: Displays regulatory markings and information.
EULAs: Displays the end-user license agreements.

NOTE: You need this information when you update the 
system software or purchase additional map data.

Software Licenses: Displays software licensing information.
Device Data Reporting: Shares anonymous data to improve 

the device.
Travel History: Allows the device to store a record of the places 

you go. This allows you to view the trip log, use the Trip 
History feature, and use myTrends™ suggested routes.

Reset: Allows you to clear your travel history, reset settings, or 
delete all user data.

Restoring Settings
You can restore a category of settings or all settings to the 
factory default values.
1 Select .
2 If necessary, select a settings category.
3 Select  > Restore.

Device Information
Viewing E-label Regulatory and Compliance 
Information
1 From the settings menu, swipe to the bottom of the menu.
2 Select Device > Regulatory.

Tread Specifications
Water resistance IEC 60529 IPX71

Operating temperature range From -20° to 55°C (from -4° to 131°F)
Charging temperature range From 0° to 45°C (from 32° to 113°F)
Power input (vehicle power 
cable, motorcycle, or external 
power)

From 12 to 24 Vdc

Battery type Lithium-ion battery
Battery voltage range From 3.5 to 4.1 V
Wireless frequencies/protocols 2.4 GHz @ 18 dBm maximum

Group Ride Specifications
Water resistance IEC 60529 IPX71

Operating temperature range From -20° to 55°C (from -4° to 131°F)
Charging temperature range From 0° to 45°C (from 32° to 113°F)

1 The device withstands incidental exposure to water of up to 1 m for up to 30 min. 
For more information, go to www.garmin.com/waterrating.

Power input (vehicle power 
cable, motorcycle, or 
external power)

From 12 to 24 Vdc

Battery type Lithium-ion battery
Battery voltage range From 3.5 to 4.1 V
Wireless frequencies (United 
States)

From 151.82 to 154.6 MHz @ 31.7 dBm

Wireless frequencies 
(EMEA)

From 169.4125 to 169.4625 MHz @ 29.5 
dBm

Wireless frequencies (New 
Zealand)

From 160.175 to 160.5750 MHz @ 22 
dBm

Wireless frequencies 
(Australia)

From 151.15 to 152.15 MHz @ 17.3 
dBm

Charging the Device
NOTE: This Class III product shall be powered by an LPS power 
supply.
You can charge the battery in the device using any of these 
methods.
• Connect the device to an optional power adapter accessory, 

such as a wall power adapter.
You can purchase an approved Garmin AC-DC adapter 
suitable for home or office use from a Garmin dealer or 
www.garmin.com. The device may charge slowly when 
connected to a third-party adapter.

Device Maintenance
Garmin Support Center
Go to support.garmin.com for help and information, such as 
product manuals, frequently asked questions, videos, and 
customer support.

Map and Software Updates
For the best navigation experience, you should keep the maps 
and software on your device up to date.
Map updates provide the newest available changes to roads and 
locations in the maps used by your device. Keeping maps up to 
date helps your device find recently added locations and 
calculate more accurate routes. Map updates are large and may 
take several hours to complete.
Software updates provide changes and improvements to the 
device features and operation. Software updates are small and 
take a few minutes to complete.
You can update your device using two methods.
• You can connect the device to a Wi‑Fi network to update 

directly on the device (recommended). This option allows you 
to update your device conveniently without connecting it to a 
computer.

• You can connect the device to a computer and update it 
using the Garmin Express application (garmin.com/express).

Connecting to a Wi‑Fi Network
The first time you turn on the device, it prompts you to connect 
to a Wi‑Fi network and register your device. You can also 
connect to a Wi‑Fi network using the settings menu.
1 Select  > Wireless Networks.
2 If necessary, select Wi-Fi to enable Wi‑Fi technology.
3 Select Search for Networks.

The device displays a list of nearby Wi‑Fi networks.
4 Select a network.
5 If necessary, enter the password for the network, and select 

Done.
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The device connects to the network, and the network is added to 
the list of saved networks. The device reconnects to this network 
automatically when it is within range.

Updating Maps and Software Using a Wi‑Fi Network
NOTICE

Map and software updates may require the device to download 
large files. Regular data limits or charges from your Internet 
service provider apply. Contact your Internet service provider for 
more information about data limits or charges.

You can update the maps and software by connecting your 
device to a Wi‑Fi network that provides access to the Internet. 
This allows you to keep your device up to date without 
connecting it to a computer.
1 Connect the device to a Wi‑Fi network (Connecting to a Wi‑Fi 

Network, page 23).
While connected to a Wi‑Fi network, the device checks for 
available updates. When an update is available,  appears 
on the  icon in the main menu.

2 Select  > Updates.
The device checks for available updates. When an update is 
available, Update Available appears below Map or Software.

3 Select an option:
• To install all available updates, select Install All.
• To install only map updates, select Map > Install All.
• To install only software updates, select Software > Install 

All.
4 Read the license agreements, and select Accept All to 

accept the agreements.
NOTE: If you do not agree with the license terms, you can 
select Reject. This stops the update process. You cannot 
install updates until you accept the license agreements.

5 Using the included USB cable, connect the device to external 
power, and select Continue (Charging the Device, page 23).
For the best results, a USB wall charger that provides at least 
1 A power output is recommended. Many USB power 
adapters for smartphones, tablets, or portable media devices 
may be compatible.

6 Keep the device connected to external power and within 
range of the Wi‑Fi network until the update process is 
complete.

TIP: If a map update is interrupted or canceled before it 
completes, your device may be missing map data. To repair 
missing map data, you must update the maps again using either 
Wi‑Fi or Garmin Express.

Product Updates
On your computer, install Garmin Express (www.garmin.com
/express).
This provides easy access to these services for Garmin devices:
• Software updates
• Map updates
• Product registration
Updating Maps and Software with Garmin Express
You can use the Garmin Express application to download and 
install the latest map and software updates for your device.
1 If you do not have the Garmin Express application installed 

on your computer, go to garmin.com/express and follow the 
on-screen instructions to install it.

2 Open the  Garmin Express application.
3 Connect your device to your computer using a mini-

USB cable.

The small end of the cable connects to the mini-USB port 
on your Tread device, and the large end connects to an 
available USB port on your computer.

4 When your Tread device prompts you to enter file transfer 
mode, select Yes.

5 In the Garmin Express application, click Add a Device.
The Garmin Express application searches for your device 
and displays the device name and serial number.

6 Click Add Device, and follow the on-screen instructions to 
add your device to the Garmin Express application.
When setup is complete, the Garmin Express application 
displays the updates available for your device.

7 Select an option:
• To install all available updates, click Install All.
• To install a specific update, click View Details, and click 

Install next to the update you want.
The Garmin Express application downloads and installs the 
updates onto your device. Map updates are very large, and 
this process may take a long time on slower internet 
connections.
NOTE: If a map update is too large for the internal storage of 
the device, the software may prompt you to install a microSD 
card in your device to add storage space (Installing a 
Memory Card for Maps and Data, page 28).

8 Follow the on-screen instructions during the update process 
to finish installing updates.
For example, during the update process, the Garmin Express 
application may instruct you to disconnect and reconnect 
your device.

Device Care
NOTICE

Avoid dropping your device.
Do not store the device where prolonged exposure to extreme 
temperatures can occur, because it can cause permanent 
damage.
Never use a hard or sharp object to operate the touchscreen, or 
damage may result.

Cleaning the Outer Casing
NOTICE

Avoid chemical cleaners and solvents that can damage plastic 
components.

1 Clean the outer casing of the device (not the touchscreen) 
using a cloth dampened with a mild detergent solution.

2 Wipe the device dry.
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Cleaning the Touchscreen
1 Use a soft, clean, lint-free cloth.
2 If necessary, lightly dampen the cloth with water.
3 If using a dampened cloth, turn off the device and disconnect 

the device from power.
4 Gently wipe the screen with the cloth.

Avoiding Theft
• Remove the device and mount from sight when not in use.
• Remove the residue left on the windshield by the suction cup.
• Do not keep your unit in the glove compartment.
• Register your device using the Garmin Express software 

(garmin.com/express).

Restarting the Device
You can restart your device if it stops functioning.

Hold the power key for 12 seconds.

Removing the Device from the Mount
1 Press the release tab or button on the mount.
2 Tilt the top of the device downward, and lift the device from 

the mount.

Troubleshooting
My device is not acquiring satellite signals
• Take your device out of parking garages and away from tall 

buildings and trees.
• Remain stationary for several minutes.

My battery does not stay charged for very 
long
• Decrease the screen brightness (Display Settings, page 22).
• Shorten the display timeout (Display Settings, page 22).
• Decrease the volume (Adjusting the Volume, page 1).
• Turn off the wi-fi radio when it is not in use (Wi‑Fi Settings, 

page 22).
• Put the device in power saving mode when not in use 

(Turning the Device On or Off, page 1).
• Keep your device away from extreme temperatures.
• Do not leave your device in direct sunlight.

My device does not connect to my phone
• Select  > Wireless Networks.

The Bluetooth option must be enabled.
• Enable Bluetooth wireless technology on your phone and 

bring your phone within 10 m (33 ft.) of the device.
• Verify your phone is compatible.

Go to www.garmin.com/bluetooth for more information.
• Complete the pairing process again.

To repeat the pairing process, you must unpair your phone 
and device (Disconnecting a Bluetooth Device, page 14), and 
complete the pairing process (Pairing Your Phone and 
Headset, page 13).

My device does not appear as a removable 
drive on my computer
On most computers, the device connects using Media Transfer 
Protocol (MTP). In MTP mode, the device appears as a portable 
device and not as a removable drive.

My device does not appear as a portable 
device on my computer
On Mac® computers and some Windows® computers, the device 
connects using USB mass storage mode. In USB mass storage 
mode, the device appears as a removable drive or volume, and 
not as a portable device. Windows versions prior to Windows XP 
Service Pack 3 use USB mass storage mode.

My device does not appear as either a 
portable device or a removable drive or 
volume on my computer
1 Disconnect the USB cable from your computer.
2 Turn off the device.
3 Connect the USB cable to your device and to a USB port on 

your computer.
TIP: The USB cable must connect to a USB port on your 
computer, not to a USB hub.

The device turns on automatically and goes into MTP mode or 
USB mass storage mode. A picture of the device connected to a 
computer appears on the device screen.
NOTE: If you have several network drives mapped on your 
computer, Windows may have trouble assigning drive letters to 
your Garmin drives. For information about assigning drive 
letters, see the help file for your operating system.

Appendix
Garmin PowerSwitch

 WARNING
Garmin strongly recommends having an experienced installer 
with the proper knowledge of electrical systems install the 
device. Incorrectly wiring the power cable can result in damage 
to the vehicle or the battery and can cause bodily injury.

You can use a connected Garmin PowerSwitch device to control 
lights, fans, and more from your Tread device.

Mounting Considerations
• The device must be mounted close to the battery and within 

the range of the supplied power cable.
• The mounting surface must be strong enough to support the 

weight of the device.
• The location must allow room for the routing and connection 

of all cables.

Mounting the Device
Before you can mount the device, you must select a mounting 
location and purchase the appropriate hardware for your 
mounting surface.

NOTICE
Avoid wires, gauges, air bags, air bag covers, HVAC, and other 
items when drilling pilot holes and attaching the mount to the 
vehicle. Garmin is not responsible for any damages or 
consequences arising from the installation.

1 Place the mount on the selected location.
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2 Using the mount as a template, mark the two screw locations 
.

3 Drill pilot holes (optional).
For some types of mounting material, drilling pilot holes is 
necessary. Do not drill through the mount.

4 Securely fasten the mount to the surface using the 
appropriate hardware for your mounting surface.

Opening the Front Cover
You must open the front cover to make electrical connections.
1 Lift the front cover latch  and rotate it counter-clockwise.

2 Pull the front cover off of the device.

Connecting Accessories
NOTICE

Do not use the device to control or power a winch. Failure to 
follow this notice could cause damage to your vehicle or your 
device.

Accessory requirements:
• Verify the amperage rating of each accessory before wiring it 

to the Garmin PowerSwitch device. The device supports 
accessories up to 30 A for each channel and a maximum of 
100 A for the entire system.

• Use 10 AWG (6 mm2) wires for accessories that use 20 to 
30 A.

• Use 12 AWG (4 mm2) wires for accessories that use 10 to 
20 A.

• Use 14 AWG (2.5 mm2) wires for accessories that use less 
than 10 A.

• Use the appropriate size terminals for all accessory 
connections.

• Crimp all terminal connectors securely.
1 Connect the positive wire from the accessory  to one of the 

accessory terminals  on the Garmin PowerSwitch device.

2 Connect the negative or ground wire  to an unpainted 
ground stud  on the vehicle frame, to a ground distribution 
block, or directly to the negative terminal on the battery.

NOTICE
Do not connect the accessory ground wires to the ground 
terminal (GND) on the Garmin PowerSwitch device. Failure to 
heed this notice could result in personal or property damage, 
or negatively impact device functionality.

Connecting a Control Input
You can connect to the control terminals to enable the Garmin 
PowerSwitch device to turn on customizable outputs. For 
example, you can connect your vehicle ignition switch to a 
control input terminal to turn on accessories automatically each 
time you start your vehicle. The control terminals detect a signal 
from 3.3 V to 18 V. You can configure output functions with the 
Garmin PowerSwitch app.

Connect the control wire from the control source in your 
vehicle to one of the two control terminals on the Garmin 
PowerSwitch device.

Connecting the Device to Vehicle Power
Before you can connect the device to vehicle power, you must 
remove the warning tag from the +12V terminal on the device.
You should always confirm all electrical connections are secure 
and will not come loose while operating the device.
1 Connect the large ring end of the included ground wire  to 

the negative terminal on the vehicle battery.
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2 Connect the small ring end of the ground wire to the GND 
terminal  on the device.

3 Connect the small ring end of the included 12V cable to the 
+12V terminal  on the device.

4 Tighten the 3/8 in. nut on the +12V terminal to a maximum 
torque specification of 4.52 N-m (40 lbf-in.).
You should confirm the nut cannot be loosened by hand.

NOTICE
Do not overtighten the +12V terminal to prevent damage to 
the terminal.

5 Connect the large ring end of the 12V cable  to the positive 
terminal on the vehicle battery.

Pairing with a Garmin Navigation Device
You can pair your Garmin PowerSwitch device with a 
compatible Garmin navigation device.
1 Turn on power to your Garmin PowerSwitch device, and 

place your compatible Garmin navigation device within 1 m 
(3.3 ft.) of it.

2 On your compatible navigation device, open the Garmin 
PowerSwitch app.

3 Follow the on-screen instructions to complete the pairing and 
setup process.

The main app dashboard appears. After the devices are paired, 
they connect automatically when they are turned on and within 
range.

Garmin PowerSwitch Specifications
Dimensions (D x W x H) 75 x 125 x 32 mm (2.95 x 4.92 x 

1.26 in.)
Operating temperature range From -25° to 85°C (from -13° to 185°F)
Wireless frequency 2.4 GHz @ 10 dBm
Power input From 12 to 16 V using the included 

vehicle power cable.
Maximum accessory output 30 A
Maximum system output 100 A
Current draw with all outputs 
off

3 mA

Water rating IEC 60529 IPX71

1 The device withstands incidental exposure to water of up to 1 m for up to 30 min. 
For more information, go to www.garmin.com/waterrating.

My Garmin PowerSwitch will not stay connected
• Verify the Garmin PowerSwitch device is receiving power.
• Verify that your vehicle's battery is supplying at least 12 V of 

power.
The Garmin PowerSwitch device turns off automatically to 
preserve your vehicle's battery if it is receiving less than 12 V.

• Verify that Bluetooth technology is enabled on your paired 
navigation device or smartphone.

• Move the navigation device or smartphone closer to your 
Garmin PowerSwitch device.

Wireless Cameras
Your device can display the video feed from one or more 
connected wireless cameras.

Pairing the Camera with a Garmin Navigation Device
You can pair the camera with a compatible Garmin navigation 
device. For more information about compatible Garmin devices, 
go to the product page at garmin.com/bc40.
1 Update your navigation device to the latest software.

Your device may not support the BC 40 camera without the 
latest software. For more information about updating the 
software, see the owner's manual for your navigation device.

2 Install batteries in the camera.
The camera enters pairing mode automatically, and the LED 
flashes blue while the camera is in pairing mode. The camera 
remains in pairing mode for two minutes. If pairing mode 
expires, you can remove and reinstall the batteries.

3 Bring the compatible Garmin navigation device outside your 
vehicle and within 1.5 m (5 ft.) of the camera, and turn on the 
navigation device.
The device detects your camera automatically and prompts 
you to pair with it.

4 Select Yes.
TIP: If the navigation device does not detect the camera 
automatically, you can select  > Wireless Cameras > Add 
New Camera to pair with it manually.
The device pairs with your camera.

5 Enter a name for the camera (optional).
You should use a descriptive name that clearly identifies the 
location of the camera.

6 Select Done.

Viewing the Wireless Camera
 WARNING

This device is intended to enhance situational awareness when 
used properly. If used improperly, you could become distracted 
by the display, which could lead to an accident causing serious 
personal injury or death. Always view the display at a glance 
when the vehicle is in motion to avoid becoming distracted.

From the home screen or the map, select .
Aligning the Guidance Lines
For the best reference, the guidance lines should be aligned to 
reflect the outside edges of the vehicle. You should align the 
guidance lines separately for each backup camera. When you 
change the camera angle, you should immediately align the 
guidance lines again.
1 Position your vehicle with the driver's side closely aligned to a 

curb, driveway, or parking stall lines.
TIP: It can be helpful to position the vehicle in the center of a 
parking stall, and then pull forward into the next stall. This 
allows you to use the parking stall lines at the rear of the 
vehicle as reference points for alignment.
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2 From the paired Garmin navigation device, select  > 
Wireless Cameras.

3 Select the paired camera name, and select Guidance Lines 
> Adjust Guidance Lines.

4 Use the arrows in the corners of the screen to move the ends 
of the white, driver's-side guidance line.
The guidance line should appear directly on top of the curb, 
driveway, or parking stall line.

5 Use the arrows in the center of the screen to move the 
colored distance guidance lines up or down.
The red guidance line should be aligned with the rearmost 
part of your vehicle. This could be the rear bumper, a trailer 
hitch, or another object protruding from the rear of the 
vehicle.

6 Reposition the vehicle with the passenger side closely 
aligned to a curb, driveway, or parking stall lines, and use the 
arrows to align the white, passenger-side guidance line.
The guidance lines should be symmetrical.

Installing a Memory Card for Maps and Data
You can install a memory card to increase the storage space for 
maps and other data on your device. You can purchase memory 
cards from an electronics supplier, or go to www.garmin.com
/maps to purchase a memory card with pre-loaded Garmin 
mapping software. The device supports microSD memory cards 
from 4 to 256 GB.
1 Locate the map and data memory card slot on your device 

(Device Overview, page 1).
2 Pull up the weather cap from the microSD card slot.
3 Slide the microSD card slot cover toward the edge of the 

device.

4 Pull the microSD card slot cover up.
5 Insert a microSD card into the slot.

NOTE: Confirm the microSD card fits flush against the card 
slot contacts.

6 Close the SD card cover.
7 Slide the SD card cover toward the center of the device.

Data Management
The device has a memory card slot for additional data storage.
NOTE: The device is compatible with Windows 7 and newer, 
and Mac OS 10.7 and newer.

About Memory Cards
You can purchase memory cards from an electronics supplier, 
or purchase pre-loaded Garmin mapping software 
(www.garmin.com). Memory cards can be used to store files 
such as maps and custom POIs.

Connecting the Device to Your Computer
You can connect the device to your computer using a USB 
cable.
1 Plug the small end of the USB cable into the port on the 

device.
2 Plug the larger end of the USB cable into a port on your 

computer.
3 When your Tread device prompts you to enter file transfer 

mode, select Yes.
A picture of your device connected to a computer appears on 
the device screen.
Depending on your computer operating system, the device 
appears as either a portable device, a removable drive, or a 
removable volume.

Transferring GPX Files From Your Computer
Apple computers may require additional third-party software, 
such as Android File Transfer, to read and write files on this 
device.
If you have already created routes that you want to use on your 
device, you can transfer GPX files directly from your computer.
1 Connect the device to your computer (Connecting the Device 

to Your Computer, page 28).
The device appears as a portable device.

2 On your computer, open the file browser.
3 Select a GPX file.
4 Select Edit > Copy.
5 Browse to the GPX folder on the device.
6 Select Edit > Paste.

Transferring Data From Your Computer
1 Connect the device to your computer (Connecting the Device 

to Your Computer, page 28).
Depending on your computer operating system, the device 
appears as either a portable device, a removable drive, or a 
removable volume.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Browse to a folder on the device.

NOTE: For a removable drive or volume, you should not 
place files in the Garmin folder.

6 Select Edit > Paste.

Disconnecting the USB Cable
If your device is connected to your computer as a removable 
drive or volume, you must safely disconnect your device from 
your computer to avoid data loss. If your device is connected to 
your Windows computer as a portable device, it is not necessary 
to safely disconnect the device.
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1 Complete an action:
• For Windows computers, select the Safely Remove 

Hardware icon in the system tray, and select your device.
• For Apple computers, select the device, and select File > 

Eject.
2 Disconnect the cable from your computer.

Adding BaseCamp™ Data to Garmin Explore
You can export your BaseCamp data files and import them to 
Garmin Explore for use with your Tread device.
1 Export your data from BaseCamp:

• If you are using an Apple computer, see Exporting Data 
from BaseCamp with an Apple Computer, page 29.

• If you are using a PC, see Exporting Data from BaseCamp 
with a PC, page 29.

2 Import your BaseCamp data to the Garmin Explore website 
(Importing Data to Garmin Explore, page 29).

3 Synchronize your Garmin Explore data with your Tread 
device (Synchronizing Garmin Explore Account Data, 
page 18).

Exporting Data from BaseCamp with a PC
1 Select an option:

• To export all BaseCamp data stored on your computer, 
select My Collection, and select File > Export > Export 
'My Collection'.

• To export one or more items or a list, select one or more 
items or a list, and select File > Export > Export 
Selection.

2 Enter a name, select a location for the exported file, select 
the file format, and select Save.

Exporting Data from BaseCamp with an Apple Computer
1 Select an option:

• To export all BaseCamp data stored on your computer, 
select My Collection, and select File > Export 'My 
Collection'.

• To export one or more items or a list, select one or more 
items or a list, and select File > Export Selected User 
Data.

2 Enter a name.
3 Select a location for the exported file.
4 Select the file format.
5 Select Export.
Importing Data to Garmin Explore
1 Go to explore.garmin.com and log in to your account.
2 Select the Map tab.
3 Select .
4 Follow the on-screen instructions.

Viewing GPS Signal Status
Hold  for three seconds.

Purchasing Additional Maps
1 Go to your device product page at garmin.com.
2 Click the Maps tab.
3 Follow the on-screen instructions.
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